$re = '/[\d+\.\d+\.\d+]/m';
$str = '3.3.3.
333..3.
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);