$re = '/((<(.)*>)|( |\t)|(\n))*/';
$str = '<p> <p />
<br > <br>
<teste / test teste texto>
< nao funciona ';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);