package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)tech`)
var str = `Connect Tech`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}