$re = '/.*(Intune Asset Alert).*/m';
$str = 'Intune Asset Alert
Alert Intune Asset Alert Intune
Intune Asset Alert Intune
Intune Asset Alert';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);