$re = '/(\(\w+\))/';
$str = '<cfset servicelist = "Orthopedic, Joint (AFDA); Orthopedic Surgery (ACDA)">
<cfset servicelist = "Orthopedic, Joint (AFDA); Orthopedic Surgery (ACDA)">
<cfset servicelist = "Orthopedic, Joint (AFDA); Orthopedic Surgery (ACDA)">
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);