re = /.*\/(?<new_field>.*)/m
str = 'arn:aws:iam::aws:policy/CloudWatchEventsFullAccess
arn:aws:iam::aws:policy/AmazonSNSReadOnlyAccess'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end