#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(.*?),(.*?),'(.*?),'(.*?),'(.*?),'(.*?),(.*)"
Local $sString = "2016/11/09,12:10:00,'4355,'4358,'4346,'4351,1,201" & @CRLF & _
"2016/11/09,12:09:00,'4361,'4362,'4353,'4355,1,117" & @CRLF & _
"2016/11/09,12:08:00,'4364,'4374,'4359,'4360,10,175" & @CRLF & _
"2016/11/09,12:07:00,'4371,'4376,'4360,'4365,590" & @CRLF & _
"2016/11/09,12:06:00,'4359,'4372,'4358,'4369,420" & @CRLF & _
"2016/11/09,12:05:00,'4365,'4367,'4356,'4359,542" & @CRLF & _
"2016/11/09,12:04:00,'4379,'1380,'4360,'4365,1,697" & @CRLF & _
"2016/11/09,12:03:00,'4394,'4396,'4376,'4381,1,272" & @CRLF & _
"2016/11/09,12:02:00,'4391,'4399,'4390,'4393,524"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")