package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(.*?)#(.*)|(.+)`)
var str = `120x4#Words
120x4@9.5`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}