$re = '/([A-Z][a-z]+ [A-Z][a-z]+|\w+)/';
$str = 'Employee:â€Timothy Jones†and Job:â€Senior Management†and Hired:â€2003â€';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);