package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(<br\s*\/?>\s*){1,}`)
var str = `<br/><br/>`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}