$re = '/^.*?\.\s+(.)(.*?)\s+(.*?)\s+([^.]*)\.$/m';
$str = 'lorem ipsum. DOLOR SIT AMET.';
$subst = "$1 $2 $3 $4";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;