$re = '/(\((\d+)?\.?(\d+)?%\)\s?)/m';
$str = 'Rick Pino (100%)
Rick Pino (50%) Adam Carpenter (50%)
David Elam (50%) Rick Pino (50%)
Adam Carpenter (90%) Joshua Carpenter (10%)
Adam Carpenter (50%) Rick Pino (50%)
Rick Pino (50%) Kari Jobe (50%)
Rick Pino (100%) Robert Lowry (0%)
Adam Carpenter (60%) Joshua Carpenter (30%) Dustin Horne (10%)
Adam Carpenter (50%) Joshua Carpenter (50%)
Curt Hawn (25%) Joshua Carpenter (25%) Adam Carpenter (50%)
Adam Carpenter (100%)
Rick Pino (70%) Adam Carpenter (30%)
Joshua Carpenter (90%) Adam Carpenter (10%)
Adam Rivera (100%)
Courtney Rivera (80%) Adam Carpenter (20%)
Adam Rivera (50%) Courtney Rivera (50%)
Courtney Rivera (100%)
Bryn Waddell (34%) Tyler England (33%) Tyler Richardson (33%)
Michael Sainz (100%)
Sean Feucht (100%)
Stephen Roach (100%)
Sean Feucht (80%) Kristene DiMarco (20%)
Nathan Horst (100%)
Olivia Dyer (100%)
Sean Feucht (50%) Brandon Hampton (50%)
Adam Cates (50%), Sean Feucht (50%)
Brandon Hampton (70%) Sean Feucht (30%)
Brandon Hampton (100%)
Kayla Shubert (100%)
Nathan Prior (100%)
Darrell Evans (100%)
Jeremy Burk (100%)
Jeremy Burk (50%) Tandy Burk (50%)
Jeremy Burk (34%) Tandy Burk (33%) Dane-Marc Kahreem Johnson (33%)
Israel Houghton (60%) Micah Massey (30%) Adam Ranney (10%)
Micah Massey (80%) Chris Garmon (20%)
Chris Garmon (5%) Micah Massey (47.5%) Sean Hill (47.5%)
Micah Massey (60%) Israel Houghton (40%)
Micah Massey (50%) Sean Hill (50%)
Adam Carpenter (60%) BJ Sullivan (40%)
BJ Sullivan (50%) Lisa Sullivan (50%)
BJ Sullivan (%) Vanessa Hughes (%)
BJ Sullivan (45%) Lisa Sullivan (45%) Andrew Kurzweg (10%)
BJ Sullivan (50%) KC Clark (50%)
Evan Olsen (33.34%) Karina Olsen (33.34%) Rick Pino (33.32%)
Adam Carpenter (70%) BJ Sullivan (30%)
KC Clark (50%) Julie Clark (50%)
KC Clark (70%) Julie Clark (30%)
KC Clark (34%) Julie Clark (34%) Jeff Roy (33%)
KC Clark (30%) Julie Clark (70%)
Rick Pino (50%) Sean Feucht (50%)
Amber Brooks (100%)
Amber Brooks (63%) Micah Walley (30%) Jessi Moss (5%) Andy Squyres (2%)
Amber Brooks (51%) Elijah Mosley (49%)
Tyler England (100%)
Tyler England (50%) Kyle Alfrey (50%)
Tyler England (34%) Kyle Alfrey (33%) Aaron Stepp (33%)
Christina Arceneaux (100%)
Christina Arceneaux (95%) Luis Barragan (5%)
Joanna Beasley (50%) Dustin Burnett (50%)
Joanna Beasley (50%) Kristen NordhOff (50%)
Joanna Beasley (75%) Kristen NordhOff (25%)
Joanna Beasley (50%) Katie Gustafson (50%) Thomas Ken (0%)
George Cocchini (40%) Joanna Beasley (30%) Drew Cline (30%)
Joanna Beasley (34%) Dustin Burnett (33%) Shaina Goodman (33%)
Joanna Beasley (50%) Chris McClarney (50%)
Joanna Beasley (34%) Dustin Burnett (33%) Brian Hitt (33%)
Joanna Beasley (50%) Stephen Leiweke (50%)
Joanna Beasley (50%) Drew Cline (50%)
Joanna Beasley (25%) Savannah Ellis (25%) Travis Collins (25%) Brandon Collins (25%)
Josh Baldwin (100%)
Josh Baldwin (50%) John Mark McMillan (50%)
Josh Baldwin (75%) John Mark McMillan (25%)
Bill Baldwin (100%)
Josh Baldwin (50%) Devin Forbes (50%)
Josh Baldwin (75%) Molly Williams (25%)
Josh Baldwin (50%) David Puleo (50%)
Adam Carpenter (70%) Lisa Sullivan (30%)
Joshua Carpenter (80%) Adam Carpenter (20%)
Kari Jobe (14.30%) Marty Sampson (14.30%) Mia Fieldes (14.28%) Ben Davis (14.28%) Grant Pittman (14.28%) Dustin Sauder (14.28%) Austin Davis (14.28%)
Amy Davis (35%) Jason Ingram (25%) Kari Jobe (20%) Ben Davis (20%)
Tyler Richardson (100%)
Andy Squyres (100%)
Andy Squyres (80%) Matthew Bollinger (20%)
Andy Squyres (50%) Christine D’Clario (50%)
Andy Squyres (40%) Jake Stevens (40%) Addison Moore (20%)
Andy Squyres (80%) Anthony Skinner (20%)
LaRue Howard (50%) Ed Anderson (50%)
LaRue Howard (40%) Ed Anderson (40%) Vonte Boyd (20%)
LaRue Howard (55%) Ed Anderson (45%)
LaRue Howard (35%) Ed Anderson (35%) Jonathan Nelson (15%) Madelyn Howze (15%)
LaRue Howard (50%) Anthony Jenkins (50%)
LaRue Howard (60%) Ed Anderson (40%)
Waldring Petit Homme (100%)
Jeremy Hargis (100%)
Timothy Honsalek (100%)
Rachel Tuttle (100%)
Rachel Tuttle / Brad Nyght
Calie Garrett (100%)
Daniel Garrett (50%) Calie Garrett (50%)
Jessie Gonzalez (100%)
Calie Garrett (34%) Trenton Starnes (33%) James Nichols (33%)
Michael Merritt (50%) Marcee Merritt (25%) Dustin Sauder (25%)
Mike Motley (100%)
Catherine Mullins (100%)
Catherine Mullins (80%) Valerie Mancini (20%)
Catherine Mullins (100%) Robert Lowry (0%)
Julie Clark (70%) Lisa Sullivan (30%)
Joanna Beasley (100%)
Israel Houghton (33.34%) Micah Massey (33.33%) Adam Ranney (33.33%)
LaRue Howard (34%) Anthony Jenkins (33%) Marvin Jackson (33%)
Todd Wilson (33%) LaRue Howard (34%) Ernest Collins Jr. (33%)
Sean Feucht (75%) David Brymer (25%)
LaRue Howard (50%) Ernest Collins Jr. (50%)
Todd Wilson (26.6%) LaRue Howard (26.6%) Ernest Collins Jr. (26.6%) Meka King (20.2%)
LaRue Howard (34%) Todd Wilson (33%) Ernest Collins Jr. (33%)
LaRue Howard (40%) Ed Anderson (40%) Anthony Jenkins (20%)
Chris Garmon (100%)
Asiah Mehok (50%) Chris Garmon (50%)
Asiah Mehok (50%)
Philip Bixby (90%) Chris Garmon (10%)
Lindsay Potter (80%) Adam Carpenter (20%)
Philip Bixby (33.34%) DawnChere Wilkerson (33.33%) Shalom Andre (33.33%)
Lindsay Potter (50%) Elizabeth Hunnicutt (50%)
Amy Davis (100%)
Amy Davis (50%) Ben Davis (50%)
Cate Williams (50%) Gabriel Allred (50%)
Jordan Deal (100%)
Amy Davis (50%) Steve Wilson (50%)
Brian Morykon (50%) Jacob Christopher Zachary (50%)
Brian Morykon (100%)
Jason Upton (100%)
Jason Upton (85%) Brandon Hampton (15%)
Jessie Goodman (50%) Jason Upton (50%)
Amber Brooks (63%) Micah Walley (30%) Jessi Moss (5%) Andy Squyres (2%) Christine D’Clario (0%)
Micah Massey (50%) Brett Younker (50%)
Phil King (100%)
Andrea Reagan (100%)
Will Reagan (100%)
Brock Human (100%)
Pete Kipley (40%) Evan Wickham (40%) Michael Ketterer (20%)
Will Reagan (34%) Jake LeBoeuf (33%) Brandon LeBoeuf (33%)
Michael Ketterer (100%)
Will Reagan (90%) Brandon Hampton (10%)
Joe Choi (100%)
Michael Ketterer (50%) Brandon Hampton (50%)
Brandon Hampton (%) Jason May (%) Kevin Richardson (%) Kyl Means (%) Michael Ketterer (%) Will Reagan (%)
Jason Borneman (100%)
Will Reagan (25%) Andrea Reagan (25%) Stuart Jones (25%) Michael Ketterer (25%)
Will Reagan (90%) Andrea Reagan (10%)
Jake LeBoeuf (100%)
Catherine Mullins (50%) Tyler England (35%) Bryn Waddell (15%)
Israel Houghton, Micah Massey Tony Sutherland
Darrell Evans (%) David Gungor (%) Michael Rossback (%)
Darrell Evans (%) Steve Oberg (%)
Darrell Evans (50%) Mike Weaver (50%)
COffey Anderson (50%) Darrell Evans (50%)
Will Reagan (50%) Brandon Hampton (50%)
Chris Burns (100%)
Wayne Campbell (50%) Chris Burns (50%)
Adam Miller (100%)
Ed Anderson (100%)
Bryan Willard (50%) Jason Upton (50%)
Jason Upton (75%) Micah Lother (25%)
Bryan Willard (75%) Jason Upton (25%)
Jason Upton (50%) Bryan Willard (50%)
Jason Upton (75%) Bryan Willard (25%)
Jason Upton (50%) Micah Lother (50%)
Jason Upton (90%) Michael Larson (10%)
Jason Upton (90%) Micah Lother (10%)
Tyler Hook (100%)
Taylor Turner (100%)
Meredith Mauldin (80%) Taylor Lindsey (20%)
Cody Lee (100%)
Meredith Mauldin (75%) Traes Howard (25%)
Wendy Guajardo (75%) Justin Williams (25%)
Meredith Mauldin (95%) Cody Lee (5%)
Meredith Mauldin (40%) Jamie Lyn Spires (20%) Lance Wallnau, Jr. (20%) Bob Randall (20%)
Tyler Hook (80%) David Porcheddu (20%)
Tyler Richardson (50%) Tyler England (50%)
Meredith Mauldin (100%)
KC Clark (25%) Julie Clark (25%) BJ Sullivan (25%) Lisa Sullivan (25%)
Gentry Brown (100%)
Micaiah Wesler (100%)
Gabriel Martinez (34%) Tyler England (33%) Tyler Richardson (33%)
Holli Johnson
Micah Massey (33.32%) Sean Hill (33.34%) Israel Houghton (33.34%)
Joanna Beasley (50%) Savannah Ellis (50%)
Luke Smallbone (25%) Joel Smallbone (25%) Matt Hales (25%) Benjamin Backus (5%) Mark Campbell (5%) Timmy Jones (5%) Stephen Blake Kanicka (5%) Stephen Lynch (5%)
Phil King (25%) Yvonne Chimwaza (25%) Tinashe Chimwaza (25%) Clay Vance (25%)
Yvonne Chimwaza (100%)
Yvonne Chimwaza (50%) Sarah Brown (50%)
Phil King (50%) Ross Remedios (50%)
Jason Castro (33.34%) Matt Bronleewe (33.34%) Blake Kanicka (33.32%)
Holly McWilliams (100%)
Lauren Chandler; Holly McWilliams; Jordan Bledsoe
Lindey Duckworth (50%) Holly McWilliams (50%)
Randy Fuller; Paul Morris; Holly McWilliams; Lindey Duckworth
Lindey Duckworth (50%) Holly McWilliams (50%) Horatio Spafford (0%)
Blake Kanicka
Darrell Evans (70%) COffey Anderson (30%)
Darrell Evans (50%) COffey Anderson (50%)
Cody Cloe (100%)
Rob Sperti (100%)
Evangeline Sperti (35%) Rob Sperti (35%) Holli Johnson (30%)
Evangeline Sperti (50%) Rob Sperti (50%)
Evangeline Sperti (50%) Holli Johnson (50%)
Rob Sperti (75%) Holli Johnson (25%)
Evangeline Sperti (100%)
Jason Upton (50%), Rob Sperti (50%)
Lindsey Horst 85% Nathan Horst 15%
Nathan Horst 85% Lindsey Horst 15%
Lindsey Horst (100%)
Nathan Horst 75% Lindsey Horst 25%
Nathan Horst 70% Philip Payne 30%
Nathan Horst 60% Lindsey Horst 40%
Nathan Horst 50% Suzanna Espamer-Murrill 50%
Nathan Horst 70% Suzanna Espamer-Murrill 30%
Nathan Horst 80% Suzanna Espamer-Murrill 20%
Garrett Chynoweth (16.67%) Nico Perez (16.67%) Gina Milne (16.67%) Ronnie Milne (16.67%) Tyler Cuchiaro (16.66%) James Guerra (16.66%)
Whitney Vesterfelt (50%) Allen Vesterfelt (40%) Holli Johnson (10%)
Whitney Vesterfelt (50%) Allen Vesterfelt (20%) Joe Musten (15%) Dusty Redman (15%)
Whitney Vesterfelt (50%) Allen Vesterfelt (50%)
LaRue Howard (45%) Daven-Roy Llewellyn (35%) Marvin Jackson (20%)
LaRue Howard (100%)
KC Clark (20%) Julie Clark (80%)
Catherine Mullins (10%) Emma Back (9%) Matthew Back (9%) Kyle Alfrey (9%) Marlon Robertson (9%) Scott Hubbert (9%) Micaiah Wesler (9%) Tim Drewery (9%) Eric Green (9%) Anna Lauren Parker (9%) Kiel Washington (9%)
Travis Motley (100%)
Janell Belcher (20%) Jason Belcher (20%) Tim Peters (20%) Elliot Norton (20%) Evan Cooper (20%)
Ed Cash (14.30%) Janell Belcher (14.30%) Jason Belcher (14.28%) Jordan Mackenzie (14.28%) Matthew Burrowes (14.28%) Tim Peters (14.28%) Kari Jobe (14.28%)
Janell Belcher (20%) Jason Belcher (20%) Jordan MacKenzie (20%) Matthew Burrowes (20%) Tim Peters (20%)
Elliot Norton (20%) Janell Belcher (20%) Jason Belcher (20%) Tim Peters (20%) Evan Cooper (20%)
Janell Belcher (16%) Jason Belcher (16%) Jedidiah Lachmann (16%) Jordan MacKenzie (16%) Logan MacKenzie (16%) Ed Cash (20%)
Janell Belcher (20%) Jason Belcher (20%) Jedidiah Lachmann (20%) Jordan MacKenzie (20%) Logan MacKenzie (20%)
Janell Belcher (20%) Jason Belcher (20%) Matthew Burrowes (20%) Tim Peters (20%) Jordan MacKenzie (20%)
Jason Belcher (50%) Zach Farro (50%)
Janell Belcher (20%) Jason Belcher (20%) Jedidiah Lachmann (20%) Logan MacKenzie (20%) Jordan MacKenzie (20%)
Janell Belcher (20%) Jason Belcher (20%) Elliot Norton (20%) Tim Peters (20%) Joel Bremner (20%)
Janell Belcher (100%)
Janell Belcher (14.28%) Jason Belcher (14.28%) Matt Burrowes (14.28%) Tim Peters (14.28%) Jordan MacKenzie (14.28%) Ed Cash (14.30%) Kari Jobe (14.30%)
Jared Logan (34%) Aswan North (33%) Jeff Woods (33%)
Laura-Lee (100%)
Laura-Lee (34%) Aswan North (33%) Jared Logan (33%)
LaRue Howard (60%) Clint Brown (40%)
LaRue Howard (70%) Hollyday Simpson (30%)
Karisha Nicole Leeper (100%)
Chris Riley (100%)
Jessica Riley (100%)
Johnny Pike (30%) Jorge Mhondera (30%) Christy Nockels (25%) Molley Moody (5%) Nathan Nockels (5%) Willie Weeks (5%)
Johnny Pike (32.50%) Jorge Mhondera (32.50%) Christy Nockels (20%) Nathan Nockels (15%)
Jorge Mhondera (34%) Johnny Pike (33%) Kelly Minter (33%)
Anthony Jenkins (100%)
Ed Anderson (50%) LaRue Howard (50%)
Jason Upton (50%) Rob Sperti (50%)
Roman Pino (100%)
Roman Pino (50%) Nigel Rowe (50%)
Clayton Davis (25%) Zack Randolph (25%) Joel Parks (25%) Jeremiah Thompson (25%)
Cate Williams (100%)
Cate Williams (50%) Ashley McArtney (50%)
Cate Williams (100%) Edward Mote (0%)
Audrey Karrasch (31.8%) Aswan North (31.6%) Jared Logan (31.6%) Ben Woodward (5%)
Audrey Karrasch (30%) Jared Logan (30%) Aswan North (30%) John McCants (10%)
Audrey Karrasch (100%)
Audrey Karrasch (30%) Jared Logan (30%) Aswan North (30%) Larry Lucky (10%)
Audrey Karrasch (21.25%) Aaron Cooper (21.25%) Jared Logan (21.25%) Aswan North (21.25%) Aaron Swart (10%) Chloe Jacobson (5%)
Lincoln Youree (100%)
Lincoln Youree (50%) Jody Wilson (50%)
Jody Wilson (100%)
Jason Upton (50%) Ben Smith (50%)
LaRue Howard (70%) John Dreher (30%)
Sean Feucht (40%) Julie Meyer (40%) Heidi Baker (20%
Lindsay Potter (50%) David Lyon (50%)
Phil Joel (34%) David Porcheddu (33%) Antonio Porcheddu (33%)
David Porcheddu (100%)
David Porcheddu (80%) Antonio Porcheddu (20%)
David Porcheddu (80%) Jeremy Shuck (20%)
David Porcheddu (50%) Jeremy Shuck (50%)
David Porcheddu (34%) Merrick Porcheddu (33%) Tyler Hook (33%)
David Porcheddu (34%) Merrick Porcheddu (33%) Phil Joel (33%)
Jimmy James (22%) Jorge Mhondera (22%) Obi Mhondera (22%) Lindsey West (22%) F. Michallik (12%)
Jimmy James (22.5%) Jorge Mhondera (22.5%) Obi Mhondera (22.5%) Lindsey West (22.5%) Matt Redman (10%)
Jimmy James (25%) Jorge Mhondera (25%) Obi Mhondera (25%) Lindsey West (25%)
Simon Brading (33%) Anna Brading (34%) Jimmy James (11%) Jorge Mhondera (22%)
Jimmy James (40%) Jorge Mhondera (10%) Obi Mhondera (10%) Lindsey West (40%)
Jimmy James (20%) B. Guvna (10%) Jorge Mhondera (20%) Obi Mhondera (20%) R. Sullivan (10%) Lindsey West (20%)
Austin Davis (100%)
Austin Davis (50%) Ben Davis (12.5%) Kari Jobe (12.5%) Dustin Sauder (12.5%) Grant Pittman (12.5%)
Janell Belcher (20%) Jason Belcher (20%) Jedidiah Lachmann (20%) Jordan McGee (20%) Logan MacKenzie (20%)
Zach Farro (50%) Janell Belcher (10%) Jason Belcher (10%) Jedidiah Lachmann (10%) Jordan McGee (10%) Logan MacKenzie (10%)
Damon Thompson (100%)
Karen Wheaton (100%)
Jaye Thomas (80%) Tyler Richardson (20%)
Philip Herndon (50%) Nathan Horst (50%)
Tyler Hornberger (50%) Nathan Horst (50%)
Nathan Horst (80%) Philip Herndon (15%) John-Paul Gentile (5%)
Tyler Hornberger (60%) Nathan Horst (40%)
Philip Herndon (60%) Nathan Horst (40%)
Waldring Petit-Homme (50%) LaRue Howard (30%) Jaylen Moore (20%)
Andy Squyres (90%) Andy Cherry (10%)
Andrew Ehrenzeller (100%)
Calie Garrett (75%) Andrew Vutsinas (25%)
Nick Rector (100%)
Josh Varnadore (34%); Christine Poage (33%); Kyle Kempf (33%)
Josh Varnadore (34%); Jeff Sutton (33%); Andreas Mannhardt (33%)
James Tealy (34%); Christine Poage (33%); Jacob Ratliff (33%)
Ethan Hulse (34%); Andy Rhea (33%); Kyle Kempf (33%)
Josh Varnadore (25%); Chuck Dennie (25%); Ben Harris (25%); Andy Rhea (25%)
Chuck Dennie (34%); Ben Harris (33%); Jason Chatterton (33%)
Corey Voss (34%); Christine Poage (33%); Jeff Sutton (33%)
Josh Varnadore (34%); Loretta Nobis (33%); Nathan Holland (33%)
Josh Varnadore (34%); Chuck Dennie (33%); Ben Harris (33%)
James Tealy (34%); Loretta Nobis (33%); Ben Harris (33%)
Tyler Richardson (50%) John Brockman (50%)with in the \'Reference Lists\' section.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);