#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(\d{1,3})\.(\d{1,3})\.(\d{1,3})\.(\d{1,3})\.in-addr\.arpa"
Local $sString = "10.218.215.103.in-addr.arpa" & @CRLF & _
"100.169.196.10.in-addr.arpa" & @CRLF & _
"100.89.153.37.in-addr.arpa" & @CRLF & _
"101.169.196.10.in-addr.arpa" & @CRLF & _
"102.169.196.10.in-addr.arpa" & @CRLF & _
"102.219.101.185.in-addr.arpa" & @CRLF & _
"103.129.21.23.in-addr.arpa" & @CRLF & _
"103.160.58.209.in-addr.arpa" & @CRLF & _
"103.169.196.10.in-addr.arpa" & @CRLF & _
"103.77.49.65.in-addr.arpa" & @CRLF & _
"104.169.196.10.in-addr.arpa" & @CRLF & _
"104.188.165.185.in-addr.arpa" & @CRLF & _
"104.77.49.65.in-addr.arpa" & @CRLF & _
"105.169.196.10.in-addr.arpa" & @CRLF & _
"105.65.223.92.in-addr.arpa" & @CRLF & _
"106.112.118.87.in-addr.arpa" & @CRLF & _
"106.113.118.87.in-addr.arpa" & @CRLF & _
"106.169.196.10.in-addr.arpa" & @CRLF & _
"106.77.49.65.in-addr.arpa" & @CRLF & _
"107.169.196.10.in-addr.arpa" & @CRLF & _
"108.115.199.173.in-addr.arpa" & @CRLF & _
"108.169.196.10.in-addr.arpa" & @CRLF & _
"108.230.165.46.in-addr.arpa" & @CRLF & _
"108.40.239.85.in-addr.arpa" & @CRLF & _
"108.77.49.65.in-addr.arpa" & @CRLF & _
"109.169.196.10.in-addr.arpa" & @CRLF & _
"109.77.49.65.in-addr.arpa" & @CRLF & _
"11.148.248.109.in-addr.arpa" & @CRLF & _
"11.67.31.96.in-addr.arpa" & @CRLF & _
"110.169.196.10.in-addr.arpa" & @CRLF & _
"110.77.49.65.in-addr.arpa" & @CRLF & _
"110.90.31.96.in-addr.arpa" & @CRLF & _
"111.111.43.89.in-addr.arpa" & @CRLF & _
"111.169.196.10.in-addr.arpa" & @CRLF & _
"111.189.124.193.in-addr.arpa" & @CRLF & _
"112.16.254.51.in-addr.arpa" & @CRLF & _
"112.169.196.10.in-addr.arpa" & @CRLF & _
"112.200.108.193.in-addr.arpa" & @CRLF & _
"112.21.144.195.in-addr.arpa" & @CRLF & _
"113.169.196.10.in-addr.arpa" & @CRLF & _
"113.251.5.185.in-addr.arpa" & @CRLF & _
"114.122.76.45.in-addr.arpa" & @CRLF & _
"114.169.196.10.in-addr.arpa" & @CRLF & _
"114.201.105.172.in-addr.arpa" & @CRLF & _
"114.227.71.194.in-addr.arpa" & @CRLF & _
"115.106.136.83.in-addr.arpa" & @CRLF & _
"115.169.196.10.in-addr.arpa" & @CRLF & _
"115.70.188.5.in-addr.arpa" & @CRLF & _
"116.169.196.10.in-addr.arpa" & @CRLF & _
"116.182.34.5.in-addr.arpa" & @CRLF & _
"117.169.196.10.in-addr.arpa" & @CRLF & _
"118.169.196.10.in-addr.arpa" & @CRLF & _
"119.169.196.10.in-addr.arpa" & @CRLF & _
"12.67.31.96.in-addr.arpa" & @CRLF & _
"12.70.73.77.in-addr.arpa" & @CRLF & _
"120.169.196.10.in-addr.arpa" & @CRLF & _
"120.3.67.185.in-addr.arpa" & @CRLF & _
"121.169.196.10.in-addr.arpa" & @CRLF & _
"122.111.43.89.in-addr.arpa" & @CRLF & _
"122.134.19.212.in-addr.arpa" & @CRLF & _
"122.169.196.10.in-addr.arpa" & @CRLF & _
"123.1.114.176.in-addr.arpa" & @CRLF & _
"123.11.162.139.in-addr.arpa" & @CRLF & _
"123.115.199.173.in-addr.arpa" & @CRLF & _
"123.157.76.45.in-addr.arpa" & @CRLF & _
"123.169.196.10.in-addr.arpa" & @CRLF & _
"123.203.135.147.in-addr.arpa" & @CRLF & _
"123.47.72.184.in-addr.arpa" & @CRLF & _
"124.169.196.10.in-addr.arpa" & @CRLF & _
"125.165.251.162.in-addr.arpa" & @CRLF & _
"125.169.196.10.in-addr.arpa" & @CRLF & _
"125.5.188.5.in-addr.arpa" & @CRLF & _
"126.165.251.162.in-addr.arpa" & @CRLF & _
"126.169.196.10.in-addr.arpa" & @CRLF & _
"13.45.12.185.in-addr.arpa" & @CRLF & _
"13.67.31.96.in-addr.arpa" & @CRLF & _
"131.228.13.103.in-addr.arpa" & @CRLF & _
"132.178.91.51.in-addr.arpa" & @CRLF & _
"132.56.217.144.in-addr.arpa" & @CRLF & _
"132.65.226.185.in-addr.arpa" & @CRLF & _
"134.155.199.82.in-addr.arpa" & @CRLF & _
"134.172.174.185.in-addr.arpa" & @CRLF & _
"134.239.142.185.in-addr.arpa" & @CRLF & _
"135.247.123.195.in-addr.arpa" & @CRLF & _
"135.51.25.185.in-addr.arpa" & @CRLF & _
"135.96.129.45.in-addr.arpa" & @CRLF & _
"136.219.158.94.in-addr.arpa" & @CRLF & _
"138.97.26.185.in-addr.arpa" & @CRLF & _
"14.168.188.5.in-addr.arpa" & @CRLF & _
"14.4.28.139.in-addr.arpa" & @CRLF & _
"14.8.162.185.in-addr.arpa" & @CRLF & _
"140.231.68.188.in-addr.arpa" & @CRLF & _
"140.245.133.45.in-addr.arpa" & @CRLF & _
"141.0.67.185.in-addr.arpa" & @CRLF & _
"142.0.67.185.in-addr.arpa" & @CRLF & _
"143.227.71.194.in-addr.arpa" & @CRLF & _
"143.251.5.185.in-addr.arpa" & @CRLF & _
"144.219.101.185.in-addr.arpa" & @CRLF & _
"144.227.172.178.in-addr.arpa" & @CRLF & _
"144.56.217.144.in-addr.arpa" & @CRLF & _
"145.206.170.217.in-addr.arpa" & @CRLF & _
"145.58.90.45.in-addr.arpa" & @CRLF & _
"145.69.49.185.in-addr.arpa" & @CRLF & _
"147.252.227.103.in-addr.arpa" & @CRLF & _
"148.119.135.194.in-addr.arpa" & @CRLF & _
"149.193.160.23.in-addr.arpa" & @CRLF & _
"15.205.170.217.in-addr.arpa" & @CRLF & _
"150.126.118.87.in-addr.arpa" & @CRLF & _
"150.127.118.87.in-addr.arpa" & @CRLF & _
"150.36.188.5.in-addr.arpa" & @CRLF & _
"152.10.162.185.in-addr.arpa" & @CRLF & _
"152.44.114.167.in-addr.arpa" & @CRLF & _
"152.93.188.5.in-addr.arpa" & @CRLF & _
"152.93.223.92.in-addr.arpa" & @CRLF & _
"153.75.253.185.in-addr.arpa" & @CRLF & _
"154.248.5.185.in-addr.arpa" & @CRLF & _
"154.93.223.92.in-addr.arpa" & @CRLF & _
"155.111.50.74.in-addr.arpa" & @CRLF & _
"155.158.155.216.in-addr.arpa" & @CRLF & _
"155.93.223.92.in-addr.arpa" & @CRLF & _
"156.111.50.74.in-addr.arpa" & @CRLF & _
"156.158.155.216.in-addr.arpa" & @CRLF & _
"159.213.123.195.in-addr.arpa" & @CRLF & _
"159.40.239.85.in-addr.arpa" & @CRLF & _
"16.159.175.185.in-addr.arpa" & @CRLF & _
"16.207.231.185.in-addr.arpa" & @CRLF & _
"161.219.185.146.in-addr.arpa" & @CRLF & _
"161.220.176.185.in-addr.arpa" & @CRLF & _
"162.219.185.146.in-addr.arpa" & @CRLF & _
"163.28.231.67.in-addr.arpa" & @CRLF & _
"164.126.196.5.in-addr.arpa" & @CRLF & _
"165.131.160.108.in-addr.arpa" & @CRLF & _
"166.126.196.5.in-addr.arpa" & @CRLF & _
"166.149.119.188.in-addr.arpa" & @CRLF & _
"166.9.29.185.in-addr.arpa" & @CRLF & _
"167.0.255.80.in-addr.arpa" & @CRLF & _
"167.187.90.77.in-addr.arpa" & @CRLF & _
"167.189.124.193.in-addr.arpa" & @CRLF & _
"168.221.123.195.in-addr.arpa" & @CRLF & _
"17.156.175.185.in-addr.arpa" & @CRLF & _
"17.228.123.195.in-addr.arpa" & @CRLF & _
"17.72.85.95.in-addr.arpa" & @CRLF & _
"170.230.75.77.in-addr.arpa" & @CRLF & _
"171.0.255.80.in-addr.arpa" & @CRLF & _
"172.149.38.92.in-addr.arpa" & @CRLF & _
"173.68.49.185.in-addr.arpa" & @CRLF & _
"174.216.15.103.in-addr.arpa" & @CRLF & _
"174.28.231.67.in-addr.arpa" & @CRLF & _
"175.68.73.77.in-addr.arpa" & @CRLF & _
"177.105.120.77.in-addr.arpa" & @CRLF & _
"177.68.49.185.in-addr.arpa" & @CRLF & _
"178.105.120.77.in-addr.arpa" & @CRLF & _
"178.129.235.91.in-addr.arpa" & @CRLF & _
"18.156.175.185.in-addr.arpa" & @CRLF & _
"18.166.141.79.in-addr.arpa" & @CRLF & _
"18.193.160.23.in-addr.arpa" & @CRLF & _
"181.207.231.185.in-addr.arpa" & @CRLF & _
"181.87.143.79.in-addr.arpa" & @CRLF & _
"183.119.135.194.in-addr.arpa" & @CRLF & _
"185.47.163.185.in-addr.arpa" & @CRLF & _
"187.216.15.103.in-addr.arpa" & @CRLF & _
"187.89.120.146.in-addr.arpa" & @CRLF & _
"188.10.162.185.in-addr.arpa" & @CRLF & _
"189.196.67.194.in-addr.arpa" & @CRLF & _
"189.238.254.51.in-addr.arpa" & @CRLF & _
"190.196.67.194.in-addr.arpa" & @CRLF & _
"193.3.67.185.in-addr.arpa" & @CRLF & _
"194.21.144.195.in-addr.arpa" & @CRLF & _
"194.250.5.185.in-addr.arpa" & @CRLF & _
"194.8.162.185.in-addr.arpa" & @CRLF & _
"196.193.44.89.in-addr.arpa" & @CRLF & _
"197.196.67.194.in-addr.arpa" & @CRLF & _
"197.208.107.172.in-addr.arpa" & @CRLF & _
"198.53.196.146.in-addr.arpa" & @CRLF & _
"199.89.117.185.in-addr.arpa" & @CRLF & _
"20.1.187.5.in-addr.arpa" & @CRLF & _
"201.117.195.194.in-addr.arpa" & @CRLF & _
"203.170.119.88.in-addr.arpa" & @CRLF & _
"203.176.43.179.in-addr.arpa" & @CRLF & _
"203.229.67.45.in-addr.arpa" & @CRLF & _
"203.245.158.94.in-addr.arpa" & @CRLF & _
"204.185.238.23.in-addr.arpa" & @CRLF & _
"204.55.121.87.in-addr.arpa" & @CRLF & _
"205.198.172.69.in-addr.arpa" & @CRLF & _
"206.191.32.45.in-addr.arpa" & @CRLF & _
"206.198.172.69.in-addr.arpa" & @CRLF & _
"207.208.254.103.in-addr.arpa" & @CRLF & _
"207.72.238.185.in-addr.arpa" & @CRLF & _
"209.120.17.185.in-addr.arpa" & @CRLF & _
"209.50.87.185.in-addr.arpa" & @CRLF & _
"21.144.248.109.in-addr.arpa" & @CRLF & _
"21.159.175.185.in-addr.arpa" & @CRLF & _
"211.0.220.37.in-addr.arpa" & @CRLF & _
"214.0.188.5.in-addr.arpa" & @CRLF & _
"214.0.220.37.in-addr.arpa" & @CRLF & _
"216.0.188.5.in-addr.arpa" & @CRLF & _
"216.196.152.5.in-addr.arpa" & @CRLF & _
"217.72.238.185.in-addr.arpa" & @CRLF & _
"218.254.170.45.in-addr.arpa" & @CRLF & _
"220.159.74.137.in-addr.arpa" & @CRLF & _
"220.193.83.45.in-addr.arpa" & @CRLF & _
"220.57.90.45.in-addr.arpa" & @CRLF & _
"221.39.142.95.in-addr.arpa" & @CRLF & _
"222.97.246.46.in-addr.arpa" & @CRLF & _
"223.79.172.31.in-addr.arpa" & @CRLF & _
"225.100.91.77.in-addr.arpa" & @CRLF & _
"229.145.43.179.in-addr.arpa" & @CRLF & _
"23.149.38.92.in-addr.arpa" & @CRLF & _
"23.177.103.190.in-addr.arpa" & @CRLF & _
"23.193.44.89.in-addr.arpa" & @CRLF & _
"23.210.244.185.in-addr.arpa" & @CRLF & _
"23.36.115.45.in-addr.arpa" & @CRLF & _
"230.134.19.212.in-addr.arpa" & @CRLF & _
"232.100.91.77.in-addr.arpa" & @CRLF & _
"232.145.43.179.in-addr.arpa" & @CRLF & _
"232.96.107.172.in-addr.arpa" & @CRLF & _
"234.207.107.172.in-addr.arpa" & @CRLF & _
"235.252.42.188.in-addr.arpa" & @CRLF & _
"235.96.107.172.in-addr.arpa" & @CRLF & _
"236.253.196.131.in-addr.arpa" & @CRLF & _
"239.249.71.192.in-addr.arpa" & @CRLF & _
"239.89.153.37.in-addr.arpa" & @CRLF & _
"24.133.34.194.in-addr.arpa" & @CRLF & _
"242.61.239.85.in-addr.arpa" & @CRLF & _
"242.79.172.31.in-addr.arpa" & @CRLF & _
"243.135.217.95.in-addr.arpa" & @CRLF & _
"243.61.239.85.in-addr.arpa" & @CRLF & _
"244.61.239.85.in-addr.arpa" & @CRLF & _
"246.36.188.5.in-addr.arpa" & @CRLF & _
"247.96.26.185.in-addr.arpa" & @CRLF & _
"248.68.73.77.in-addr.arpa" & @CRLF & _
"249.5.187.5.in-addr.arpa" & @CRLF & _
"25.146.43.179.in-addr.arpa" & @CRLF & _
"25.149.38.92.in-addr.arpa" & @CRLF & _
"25.239.123.195.in-addr.arpa" & @CRLF & _
"250.88.117.185.in-addr.arpa" & @CRLF & _
"251.130.223.176.in-addr.arpa" & @CRLF & _
"251.145.43.179.in-addr.arpa" & @CRLF & _
"251.70.9.194.in-addr.arpa" & @CRLF & _
"251.99.151.88.in-addr.arpa" & @CRLF & _
"252.36.188.5.in-addr.arpa" & @CRLF & _
"255.106.136.83.in-addr.arpa" & @CRLF & _
"26.133.34.194.in-addr.arpa" & @CRLF & _
"26.149.38.92.in-addr.arpa" & @CRLF & _
"26.156.175.185.in-addr.arpa" & @CRLF & _
"26.213.123.195.in-addr.arpa" & @CRLF & _
"28.177.103.190.in-addr.arpa" & @CRLF & _
"29.148.248.109.in-addr.arpa" & @CRLF & _
"29.76.20.65.in-addr.arpa" & @CRLF & _
"3.67.31.96.in-addr.arpa" & @CRLF & _
"30.170.141.79.in-addr.arpa" & @CRLF & _
"30.223.12.217.in-addr.arpa" & @CRLF & _
"31.218.185.146.in-addr.arpa" & @CRLF & _
"31.227.71.194.in-addr.arpa" & @CRLF & _
"31.52.138.78.in-addr.arpa" & @CRLF & _
"32.102.176.123.in-addr.arpa" & @CRLF & _
"32.106.136.83.in-addr.arpa" & @CRLF & _
"32.249.71.192.in-addr.arpa" & @CRLF & _
"34.223.42.188.in-addr.arpa" & @CRLF & _
"34.40.142.95.in-addr.arpa" & @CRLF & _
"35.218.215.103.in-addr.arpa" & @CRLF & _
"36.147.199.91.in-addr.arpa" & @CRLF & _
"36.17.225.185.in-addr.arpa" & @CRLF & _
"36.249.71.192.in-addr.arpa" & @CRLF & _
"36.70.73.77.in-addr.arpa" & @CRLF & _
"37.102.133.31.in-addr.arpa" & @CRLF & _
"37.15.131.94.in-addr.arpa" & @CRLF & _
"37.53.123.185.in-addr.arpa" & @CRLF & _
"38.97.246.46.in-addr.arpa" & @CRLF & _
"39.42.179.80.in-addr.arpa" & @CRLF & _
"4.174.150.88.in-addr.arpa" & @CRLF & _
"4.76.85.95.in-addr.arpa" & @CRLF & _
"40.36.105.172.in-addr.arpa" & @CRLF & _
"40.96.129.45.in-addr.arpa" & @CRLF & _
"41.53.154.185.in-addr.arpa" & @CRLF & _
"42.46.75.185.in-addr.arpa" & @CRLF & _
"43.18.193.91.in-addr.arpa" & @CRLF & _
"43.206.58.185.in-addr.arpa" & @CRLF & _
"44.108.188.5.in-addr.arpa" & @CRLF & _
"44.61.199.212.in-addr.arpa" & @CRLF & _
"46.168.188.5.in-addr.arpa" & @CRLF & _
"46.195.230.5.in-addr.arpa" & @CRLF & _
"46.77.255.27.in-addr.arpa" & @CRLF & _
"47.46.75.185.in-addr.arpa" & @CRLF & _
"47.69.235.168.in-addr.arpa" & @CRLF & _
"47.77.255.27.in-addr.arpa" & @CRLF & _
"47.98.191.107.in-addr.arpa" & @CRLF & _
"48.108.188.5.in-addr.arpa" & @CRLF & _
"48.187.93.80.in-addr.arpa" & @CRLF & _
"48.245.123.195.in-addr.arpa" & @CRLF & _
"48.77.255.27.in-addr.arpa" & @CRLF & _
"49.77.255.27.in-addr.arpa" & @CRLF & _
"5.105.7.200.in-addr.arpa" & @CRLF & _
"5.221.176.185.in-addr.arpa" & @CRLF & _
"5.246.252.213.in-addr.arpa" & @CRLF & _
"50.112.118.87.in-addr.arpa" & @CRLF & _
"50.113.118.87.in-addr.arpa" & @CRLF & _
"50.3.105.185.in-addr.arpa" & @CRLF & _
"50.66.97.176.in-addr.arpa" & @CRLF & _
"51.190.188.5.in-addr.arpa" & @CRLF & _
"51.254.227.103.in-addr.arpa" & @CRLF & _
"51.3.105.185.in-addr.arpa" & @CRLF & _
"51.73.172.31.in-addr.arpa" & @CRLF & _
"51.76.85.95.in-addr.arpa" & @CRLF & _
"51.82.112.185.in-addr.arpa" & @CRLF & _
"52.82.112.185.in-addr.arpa" & @CRLF & _
"54.171.38.92.in-addr.arpa" & @CRLF & _
"54.200.108.193.in-addr.arpa" & @CRLF & _
"54.69.73.77.in-addr.arpa" & @CRLF & _
"57.231.127.188.in-addr.arpa" & @CRLF & _
"58.171.38.92.in-addr.arpa" & @CRLF & _
"59.20.161.107.in-addr.arpa" & @CRLF & _
"6.93.107.172.in-addr.arpa" & @CRLF & _
"60.116.172.103.in-addr.arpa" & @CRLF & _
"61.116.172.103.in-addr.arpa" & @CRLF & _
"61.15.39.193.in-addr.arpa" & @CRLF & _
"61.48.247.37.in-addr.arpa" & @CRLF & _
"62.231.68.188.in-addr.arpa" & @CRLF & _
"65.227.71.194.in-addr.arpa" & @CRLF & _
"65.241.126.176.in-addr.arpa" & @CRLF & _
"65.62.239.85.in-addr.arpa" & @CRLF & _
"66.168.188.5.in-addr.arpa" & @CRLF & _
"66.227.123.195.in-addr.arpa" & @CRLF & _
"66.62.239.85.in-addr.arpa" & @CRLF & _
"67.168.188.5.in-addr.arpa" & @CRLF & _
"69.159.175.185.in-addr.arpa" & @CRLF & _
"69.44.149.180.in-addr.arpa" & @CRLF & _
"7.51.25.185.in-addr.arpa" & @CRLF & _
"70.89.117.185.in-addr.arpa" & @CRLF & _
"71.23.21.211.in-addr.arpa" & @CRLF & _
"72.23.21.211.in-addr.arpa" & @CRLF & _
"74.108.150.45.in-addr.arpa" & @CRLF & _
"74.241.126.176.in-addr.arpa" & @CRLF & _
"75.68.73.77.in-addr.arpa" & @CRLF & _
"77.79.223.92.in-addr.arpa" & @CRLF & _
"78.115.199.173.in-addr.arpa" & @CRLF & _
"78.213.13.31.in-addr.arpa" & @CRLF & _
"79.110.242.103.in-addr.arpa" & @CRLF & _
"79.35.101.185.in-addr.arpa" & @CRLF & _
"8.105.223.92.in-addr.arpa" & @CRLF & _
"8.139.142.94.in-addr.arpa" & @CRLF & _
"80.70.49.185.in-addr.arpa" & @CRLF & _
"82.151.7.50.in-addr.arpa" & @CRLF & _
"82.159.31.185.in-addr.arpa" & @CRLF & _
"82.19.225.185.in-addr.arpa" & @CRLF & _
"83.210.73.178.in-addr.arpa" & @CRLF & _
"83.239.142.185.in-addr.arpa" & @CRLF & _
"85.149.38.92.in-addr.arpa" & @CRLF & _
"86.167.28.149.in-addr.arpa" & @CRLF & _
"86.22.161.107.in-addr.arpa" & @CRLF & _
"88.213.188.5.in-addr.arpa" & @CRLF & _
"88.66.97.176.in-addr.arpa" & @CRLF & _
"89.213.188.5.in-addr.arpa" & @CRLF & _
"89.53.242.94.in-addr.arpa" & @CRLF & _
"9.105.223.92.in-addr.arpa" & @CRLF & _
"9.179.104.172.in-addr.arpa" & @CRLF & _
"90.17.225.185.in-addr.arpa" & @CRLF & _
"90.64.70.193.in-addr.arpa" & @CRLF & _
"91.193.160.23.in-addr.arpa" & @CRLF & _
"91.221.176.185.in-addr.arpa" & @CRLF & _
"92.157.154.149.in-addr.arpa" & @CRLF & _
"93.227.71.194.in-addr.arpa" & @CRLF & _
"94.139.38.92.in-addr.arpa" & @CRLF & _
"94.153.221.185.in-addr.arpa" & @CRLF & _
"95.189.124.193.in-addr.arpa" & @CRLF & _
"95.213.13.31.in-addr.arpa" & @CRLF & _
"95.249.71.192.in-addr.arpa" & @CRLF & _
"97.169.196.10.in-addr.arpa" & @CRLF & _
"98.169.196.10.in-addr.arpa" & @CRLF & _
"98.174.181.107.in-addr.arpa" & @CRLF & _
"98.200.108.193.in-addr.arpa" & @CRLF & _
"99.169.196.10.in-addr.arpa" & @CRLF & _
"99.4.187.5.in-addr.arpa" & @CRLF & _
"black.host-112.21.144.195.in-addr.arpa" & @CRLF & _
"black.host-134.239.142.185.in-addr.arpa" & @CRLF & _
"black.host-194.21.144.195.in-addr.arpa" & @CRLF & _
"black.host-83.239.142.185.in-addr.arpa" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")