#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(.*:.*)(')(.*)(')},$"
Local $sString = ""_v":[{ "CardTemplate": 56 },{ "CardAbilityContainer": 1 },{ "TemplateOverrideValues": 1 },{ "CardTemplateLayout": 5 },{ "SerializableTAC": 1 }]," & @CRLF & _
""_t":"Reckoning.Game.CardTemplate", "m_Id" : {" & @CRLF & _
" "m_Guid" : '92807f9d-8b5c-4c59-a46f-61a5c68c3776'}," & @CRLF & _
""m_SetId" : {" & @CRLF & _
" "m_Guid" : 'fce480eb-15f9-4096-8d12-6beee9118652'}," & @CRLF & _
""m_DesignerCardId" : "HEX_000995"," & @CRLF & _
""m_Name" : "Zin'xith Silk"," & @CRLF & _
""m_CardNumber" : 5," & @CRLF & _
""m_Tradeable" : 1," & @CRLF & _
""m_Faction" : "None"," & @CRLF & _
""m_SocketCount" : 0," & @CRLF & _
""m_AttributeFlags" : "Unknown"," & @CRLF & _
""m_ColorFlags" : "Colorless"," & @CRLF & _
""m_ResourceCost" : 0," & @CRLF & _
""m_Threshold" : []," & @CRLF & _
""m_CardImagePath" : "Sets\\_ArtSource\\PVP0003\\a0001516.png"," & @CRLF & _
""m_CardType" : "Resource"," & @CRLF & _
""m_CardSubtype" : ""," & @CRLF & _
""m_BaseAttackValue" : 0," & @CRLF & _
""m_BaseHealthValue" : 0," & @CRLF & _
""m_FlavorText" : ""," & @CRLF & _
""m_CardRarity" : "Rare"," & @CRLF & _
""m_LineageId" : {" & @CRLF & _
" "m_Guid" : '00000000-0000-0000-0000-000000000000'},"
Local $sSubst = "$1"$3"},"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)