const regex = new RegExp('(?<=\\]\\().*?(?=\\s|\\))', 'gm')
const str = `## Association for Ontology Design & Patterns (ODPA)
Welcome to the main page of the Association for Ontology Design & Patterns (ODPA). The ODPA’s goals are to promote high-quality ontology design and engineering, with a focus on methods and tools arising out of ontology design patterns. In particular, the ODPA
1. runs an annual workshop on ontology design and patterns ([WOP](WOP%253AMain.html "WOP:Main")),
2. maintains the ontologydesignpatterns.org portal ([this site](http://ontologydesignpatterns.org/ "http://ontologydesignpatterns.org/")),
3. runs a public mailing list related to ontology design and patterns ([a Google group](https://groups.google.com/forum/?fromgroups#!forum/ontology-design-patterns "https://groups.google.com/forum/?fromgroups#!forum/ontology-design-patterns")), and
4. engages in additional activities to promote ontology design & patterns, including the provision of dissemination materials, educational activities, and engagement with researchers and practitioners.
### WOP - workshop series
For an overview see the [WOP main page](WOP%253AMain.html "WOP:Main"), or go directly to the individual WOP instances:
* [WOP 2022](WOP%253A2022.1.html)
* [WOP 2021](WOP%253A2021.1.html "WOP:2021")
* [WOP 2020](WOP%253A2020.1.html "WOP:2020")
* [WOP 2019](WOP%253A2019.1.html "WOP:2019")
* [WOP 2018](WOP%253A2018.1.html "WOP:2018")
* [WOP 2017](WOP%253A2017.1.html "WOP:2017")
* [WOP 2016](WOP%253A2016.1.html "WOP:2016")
* [WOP 2015](WOP%253A2015.html "WOP:2015")
* [WOP 2014](WOP%253A2014.html "WOP:2014")
* [WOP 2013](WOP%253A2013.html "WOP:2013")
* [WOP 2012](WOP%253A2012.html "WOP:2012")
* [WOP 2010](WOP%253A2010.html "WOP:2010")
* [WOP 2009](WOP%253A2009.html "WOP:2009")
### Organisation
For details of the ODPA mission and organization, see the [current ODPA charter](images/a/a3/ODPA-approved-charter.pdf "ODPA-approved-charter.pdf"). The ODPA was formed in 2016.
The ODPA is run by a board, consisting of regular board members, a managing committee, and a set of executive members. In addition to the board, the association has a set of regular members, mainly former board members and WOP chairs. Most activities of the ODPA, such as the WOP workshop, mailing list etc. are open to anyone, regardless if they are members of the ODPA or not. Only at the yearly meeting, where the board is elected, is it required to be a member in order to be eligible for voting - although the meeting as such will be open to anyone.
Yearly meetings:
* The latest yearly meeting took place on September 14th 2020, 5pm CET. Minutes can be found [here](ODPA%253AODPA-board-meeting-2020-notes.html "ODPA:ODPA-board-meeting-2020-notes").
* Yearly meeting of 2018 took place on February 13th 2018, 5pm CET. Minutes can be found [here](images/0/01/YearlyMeeting_2018.txt "YearlyMeeting 2018.txt").
* Yearly meeting of 2017 took place on 23rd 2017, 7pm CET. Minutes of this meeting can be found [here](images/2/27/Minutes170223_short.txt "Minutes170223 short.txt").
#### Managing committee
* [Andrea Giovanni Nuzzolese](https://www.istc.cnr.it/it/people/andrea-giovanni-nuzzolese "https://www.istc.cnr.it/it/people/andrea-giovanni-nuzzolese"), ISTC-CNR (chair - elected 2020-2022)
* [Karl Hammar](https://ju.se/en/personinfo?id=2077 "https://ju.se/en/personinfo?id=2077"), Jönköping University (vice chair - elected 2020-2022, executive member 2016-2018, regular member 2018-2020)
* [Cogan Shimizu](https://daselab.cs.ksu.edu/people/cogan-shimizu "https://daselab.cs.ksu.edu/people/cogan-shimizu"), Kansas State University (vice chair - elected 2020-2022)
#### Other board members
* Luigi Asprino, University of Bologna (elected 2020-2022)
* Gary Berg-Cross, Ontolog Forum (elected 2020-2022)
* Eva Blomqvist, Linköping University (elected 2016-2018, chair - elected 2017-2020, elected 2020-2022)
* Aldo Gangemi, ISTC-CNR (elected 2016-2018, re-elected 2018-2020, re-elected 2020-2022)
* Fiorela Ciroku, University of Bologna (elected 2020-2022)
* Pascal Hitzler, Kansas State University (vice chair - elected 2017-2020, elected 2020-2022)
* Adila Krisnadhi, Universitas Indonesia (elected 2017-2020, re-elected 2020-2022)
* Valentina Presutti, University of Bologna (vice chair - elected 2016-2018, vice chair - re-elected 2018-2020, elected 2020-2022)
* Jim Salmons, Citizen Scientist at FactMiners.org and The Softalk Apple Project (elected 2018-2020, re-elected 2020-2022)
#### Additional members of the ODPA association
* David Carral, TU Dresden (WOP co-chair 2017)
* Valentina Carriero, University of Blogna
* Oscar Corcho, Universidad Politecnica de Madrid (WOP co-chair 2017)
* Torsten Hahmann, University of Maine
* Rinke Hoekstra, Elsevier (WOP co-chair 2017)
* Matthew Horridge, Stanford University (WOP co-chair 2017)
* Raghava Mutharaju, IIIT Delhi
* Silvio Peroni, University of Bologna
* Edna Ruckhaus, Universidad Politecnica de Madrid
* Martin Skjaeveland, University of Oslo
* Monika Solanki, University of Oxford (WOP co-chair 2016)
* Steffen Staab, University of Koblenz
Retrieved from "[http://ontologydesignpatterns.org/wiki/ODPA](ODPA.html)"`;
const subst = `/`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);