#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?<error>.+)"
Local $sString = "/P <</MCID 0 >>BDC " & @CRLF & _
"1 g" & @CRLF & _
"/GS0 gs" & @CRLF & _
"203.42 454.87 148.01 76.464 re" & @CRLF & _
"f*" & @CRLF & _
"EMC " & @CRLF & _
"/Artifact BMC " & @CRLF & _
"q" & @CRLF & _
"51.36 206.66 509.64 530.38 re" & @CRLF & _
"W* n" & @CRLF & _
"0.749 g" & @CRLF & _
"50.88 375.53 509.76 10.584 re" & @CRLF & _
"f*" & @CRLF & _
"Q" & @CRLF & _
"q" & @CRLF & _
"51.36 206.66 509.64 530.38 re" & @CRLF & _
"W* n" & @CRLF & _
"0.749 g" & @CRLF & _
"50.88 302.45 509.76 10.56 re" & @CRLF & _
"f*" & @CRLF & _
"EMC " & @CRLF & _
"Q" & @CRLF & _
"/P <</MCID 1 >>BDC " & @CRLF & _
"q" & @CRLF & _
"51.36 206.66 509.64 530.38 re" & @CRLF & _
"W* n" & @CRLF & _
"BT" & @CRLF & _
"0 g" & @CRLF & _
"/GS1 gs" & @CRLF & _
"/TT0 6.48 Tf" & @CRLF & _
"67.08 622.42 Td" & @CRLF & _
"[(D)3.997 (ate:)6.003 ( )]TJ" & @CRLF & _
"ET" & @CRLF & _
"EMC " & @CRLF & _
"Q" & @CRLF & _
"/P <</MCID 2 >>BDC " & @CRLF & _
"q" & @CRLF & _
"51.36 206.66 509.64 530.38 re" & @CRLF & _
"W* n" & @CRLF & _
"BT" & @CRLF & _
"0 g" & @CRLF & _
"/TT0 6.48 Tf" & @CRLF & _
"110.06 622.42 Td" & @CRLF & _
"[(4)7.006 (/1)3.997 (8)6.991 (/2)4.012 (0)6.991 (2)7.006 (4)]TJ" & @CRLF & _
"ET" & @CRLF & _
"EMC " & @CRLF & _
"Q" & @CRLF & _
"/P <</MCID 3 >>BDC " & @CRLF & _
"q" & @CRLF & _
"51.36 206.66 509.64 530.38 re" & @CRLF & _
"W* n" & @CRLF & _
"BT" & @CRLF & _
"0 g" & @CRLF & _
"/TT0 6.48 Tf" & @CRLF & _
"52.2 604.54 Td" & @CRLF & _
"[(C)-2.994 (u)5.988 (st)4.012 (o)7.994 (mer Name:)6.003 ( )]TJ" & @CRLF & _
"ET" & @CRLF & _
"EMC " & @CRLF & _
"Q" & @CRLF & _
"/P <</MCID 4 >>BDC " & @CRLF & _
"q" & @CRLF & _
"51.36 206.66 509.64 530.38 re" & @CRLF & _
"W* n" & @CRLF & _
"BT" & @CRLF & _
"0 g" & @CRLF & _
"/TT0 6.48 Tf" & @CRLF & _
"160.82 604.54 Td" & @CRLF & _
"[(V)-6.003 (er)-3.997 (sal)7.006 (i)7.994 (f)8.997 (t)]TJ" & @CRLF & _
"ET" & @CRLF & _
"EMC " & @CRLF & _
"Q" & @CRLF & _
"/P <</MCID 5 >>BDC " & @CRLF & _
"q" & @CRLF & _
"51.36 206.66 509.64 530.38 re" & @CRLF & _
"W* n" & @CRLF & _
"BT" & @CRLF & _
"0 g" & @CRLF & _
"/TT0 6.48 Tf" & @CRLF & _
"358.99 604.54 Td" & @CRLF & _
"[(A)5 (d)6.003 (d)6.003 (re)-4.012 (ss)4.012 (:)]TJ" & @CRLF & _
"ET" & @CRLF & _
"EMC " & @CRLF & _
"Q" & @CRLF & _
"/P <</MCID 6 >>BDC " & @CRLF & _
"q" & @CRLF & _
"388.99 593.86 59.424 25.68 re" & @CRLF & _
"W* n" & @CRLF & _
"BT" & @CRLF & _
"0 g" & @CRLF & _
"/TT0 6.48 Tf" & @CRLF & _
"389.83 604.78 Td" & @CRLF & _
"[(7)7.006 (6)6.991 (0)7.006 (1)6.991 ( )4.012 (I)-6.003 (mp)8.997 (er)-3.997 (i)7.994 (al)5 ( )3.997 (D)4.012 (ri)5 (v)7.994 (e )]TJ" & @CRLF & _
"ET" & @CRLF & _
"Q" & @CRLF & _
"q" & @CRLF & _
"388.99 593.86 59.424 25.68 re" & @CRLF & _
"W* n" & @CRLF & _
"BT" & @CRLF & _
"0 g" & @CRLF & _
"/TT0 6.48 Tf" & @CRLF & _
"389.83 596.26 Td" & @CRLF & _
"[(Wac)-2.994 (o)7.994 (,)8.997 ( )3.997 (T)6.003 (X )3.997 (7)7.006 (6)7.006 (7)6.991 (1)7.006 (2)]TJ" & @CRLF & _
"ET" & @CRLF & _
"EMC " & @CRLF & _
"Q" & @CRLF & _
"/P <</MCID 7 >>BDC " & @CRLF & _
"q" & @CRLF & _
"51.36 206.66 509.64 530.38 re" & @CRLF & _
"W* n" & @CRLF & _
"BT" & @CRLF & _
"0 g" & @CRLF & _
"/TT0 6.48 Tf" & @CRLF & _
"52.2 556.18 Td" & @CRLF & _
"[(C)-2.994 (u)5.988 (st)4.012 (o)7.994 (mer Par)-3.997 (t )5 (Nu)3.997 (mb)8.997 (er)-3.997 (:)8.997 ( )]TJ" & @CRLF & _
"ET" & @CRLF & _
"EMC " & @CRLF & _
"Q" & @CRLF & _
"/P <</MCID 8 >>BDC " & @CRLF & _
"q" & @CRLF & _
"51.36 206.66 509.64 530.38 re" & @CRLF & _
"W* n" & @CRLF & _
"BT" & @CRLF & _
"0 g" & @CRLF & _
"/TT0 6.48 Tf" & @CRLF & _
"160.94 556.18 Td" & @CRLF & _
"[(2)7.006 (1)6.991 (6)7.006 (7)6.991 (8)7.006 (-)-7.994 (1)]TJ" & @CRLF & _
"ET" & @CRLF & _
"EMC " & @CRLF & _
"Q" & @CRLF & _
"/P <</MCID 9 >>BDC " & @CRLF & _
"q" & @CRLF & _
"51.36 206.66 509.64 530.38 re" & @CRLF & _
"W* n" & @CRLF & _
"BT" & @CRLF & _
"0 g" & @CRLF & _
"/TT0 6.48 Tf" & @CRLF & _
"-0.0454 Tc 226.73 556.18 Td" & @CRLF & _
"[(1007922-)-15 (1)] " & @CRLF & _
"" & @CRLF & _
"[(h)1.000 ]"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")