package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<\/i>(.*?)<i`)
var str = `<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
<link rel="Shortcut Icon" href="//www.dpfile.com/s/res/favicon.5ff777c11d7833e57e01c9d192b7e427.ico" type="image/x-icon" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="format-detection" content="telephone=no" />
<meta name="format-detection" content="email=no" />
<meta name="apple-mobile-web-app-title" content="大众点评">
<meta name="location" content="province=湖北;city=武汉">
<link rel="apple-touch-icon-precomposed" href="//www.dpfile.com/m/img/app/dianping/logoforiphone.eb494fad081fe8a318aec427d5de0b43.png>" />
<link rel="apple-touch-startup-image" href="//www.dpfile.com/m/img/app/dianping/iphonesplash.88eba14b27357f754baa669bebbdd78b.png" />
<link rel="stylesheet" href="//www.dpfile.com/m/css/app/dianping/m.min.582950054934c1715c0170a250837783.css" type="text/css" />
<link rel="stylesheet" href="//www.dpfile.com/s/c/app/baby/pop_box.min.c35d50b401fd089d65542dcdd88c71f1.css" type="text/css" />
<link rel="stylesheet" href="//www.dpfile.com/s/c/app/baby/addbaby-shop.min.fb7723790da2b9cbd4d254e58919b0a4.css" type="text/css" />
<link rel="canonical" href="https://m.dianping.com/shop/24928984"/>
<link rel="stylesheet" href="//www.dpfile.com/s/c/app/baby/mshop-wedding.min.89a81ca247f436abd72183b60df5e70f.css" type="text/css" />
<title>VIA婚礼电影地址,电话,价格(图)-武汉-大众点评网</title>
<!-- OWL性能监控 -->
<script type="text/javascript">
"use strict";!function(){var i=arguments.length>0&&void 0!==arguments[0]?arguments[0]:"_Owl_",n=window,a={page:!0,resource:!0,js:!0};n[i]||(n[i]={isRunning:!1,isReady:!1,preTasks:[],config:a,dataSet:[],use:function(i,a){this.isReady&&n.Owl&&n.Owl[i](a),this.preTasks.push({api:i,data:[a]})},add:function(i){this.dataSet.push(i)},run:function(i){var a=this;if(!this.isRunning){this.isRunning=!0;var e=i||this.config;if(!1!==e.js){var t=n.onerror;n.onerror=function(){this.isReady||this.add({type:"jsError",data:arguments}),t&&t.apply(n,arguments)}.bind(this)}!1!==e.page&&n.addEventListener("load",function(){if(!a.isReady){var i=window.performance&&window.performance.timing;a.add({type:"pageTime",data:[i]})}}),!1!==e.resource&&(window.addEventListener("error",function(i){a.isReady||a.add({type:"resError",data:[i]})},!0),window.addEventListener("load",function(i){a.isReady||a.add({type:"resTime",data:[i]})}))}}})}();
//默认配置启动全部监控,业务可根据需要手动关闭其中任一种类的监控,_Owl_为全局变量
_Owl_.run({
page: true, //页面性能采集
js: true, //JS全局错误采集
resource: true //资源加载错误、性能采集
})
</script>
<script src="//www.dpfile.com/app/owl/static/owl.min.6fc79953c93428c073682e6bd24e9e96.js"></script>
<script type="text/javascript">
Owl.start({
// 建议使用前端项目名,package.json或者f2eci.json中的name
project: 'wedding-h5-web',
/* 强烈建议业务进行配置,有利于数据的聚合
* 当前页面所属的页面URL,默认会使用window.location.href
* 建议不要直接使用location.href,
* 可以是非URL,比如'toutiao-detail'
*/
pageUrl: 'https://m.dianping.com/shop'
})
</script>
<meta name="Keywords" content="VIA婚礼电影,婚礼跟拍,武汉,"/>
<meta name="Description" content="武汉VIA婚礼电影人均:¥4550元。点击查看更多关于VIA婚礼电影的简介、地址、电话、营业时间介绍和周边停车、公交等交通信息,以及VIA婚礼电影的用户点评信息。"/>
<script>var G_rtop=+new Date, _hip = [
['_setPageId', 210008],
['_setCityId', 16]
];
</script>
<script>
(function(WIN) {
var MIDASCOOKIE = 'midasclick',
cookie,
DOC = WIN.document,
cookieArr = DOC.cookie.match(new RegExp("(^| )" + MIDASCOOKIE + "=([^;]*)(;|$)")),
send = function(url) {
new Image(1, 1).src = url;
},
sendMidas = function(data) {
var base;
if (!/\.dianping\.com/.test(DOC.domain)) {
base = 'https://mlog.51ping' + '.com/log?';
} else {
base = 'https://mlog.dianping' + '.com/log?';
}
send(base + data + '&act=2&t=' + new Date().getTime());
};
cookie = cookieArr == null ? '""' : decodeURIComponent(cookieArr[2]);
if(cookie != '""') {
var data = cookie.split('|');
sendMidas(data[0]);
data[1] && send(data[1]);
document.cookie = MIDASCOOKIE + '="";path=/';
}
})(window);
</script>
<script>
!function(e,t,n){function s(){var e=t.createElement("script");e.async=!0,e.src="https://s0.meituan.net/bs/js/?f=mta-js:mta.min.js";var n=t.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)}if(e.MeituanAnalyticsObject=n,e[n]=e[n]||function(){(e[n].q=e[n].q||[]).push(arguments)},"complete"===t.readyState)s();else{var r="addEventListener",i="attachEvent";if(e[r])e[r]("load",s,!1);else if(e[i])e[i]("onload",s);else{var a=e.onload;e.onload=function(){s(),a&&a()}}}}(window,document,"mta"),function(e,t,n){if(t&&!("_mta"in t)){t._mta=!0;var s=e.location.protocol;if("file:"!==s){var r=e.location.host,i=t.prototype.open;t.prototype.open=function(t,n,a,o,h){if(this._method="string"==typeof t?t.toUpperCase():null,n){if(0===n.indexOf("http://")||0===n.indexOf("https://")||0===n.indexOf("//"))this._url=n;else if(0===n.indexOf("/"))this._url=s+"//"+r+n;else{var l=s+"//"+r+e.location.pathname;l=l.substring(0,l.lastIndexOf("/")+1),this._url=l+n}var u=this._url.indexOf("?");-1!==u?(this._searchLength=this._url.length-1-u,this._url=this._url.substring(0,u)):this._searchLength=0}else this._url=null,this._searchLength=0;return this._startTime=(new Date).getTime(),i.apply(this,arguments)};var a="onreadystatechange",o="addEventListener",h=t.prototype.send;t.prototype.send=function(t){function n(n,r){if(0!==n._url.indexOf(s+"//frep.meituan.net/_.gif")){for(var i="browser.ajax",a=[98,114,111,119,115,101,114,46,97,106,97,120],o=0,h=i.length;h>o;o++)if(i.charCodeAt(o)!==a[o])return;var l;if(n.response)switch(n.responseType){case"json":l=JSON&&JSON.stringify(n.response).length;break;case"blob":case"moz-blob":l=n.response.size;break;case"arraybuffer":l=n.response.byteLength;case"document":l=n.response.documentElement&&n.response.documentElement.innerHTML&&n.response.documentElement.innerHTML.length+28;break;default:l=n.response.length}e.mta("send",i,{url:n._url,method:n._method,error:!(0===n.status.toString().indexOf("2")||304===n.status),responseTime:(new Date).getTime()-n._startTime,requestSize:n._searchLength+(t?t.length:0),responseSize:l||0})}}if(o in this){var r=function(e){n(this,e)};this[o]("load",r),this[o]("error",r),this[o]("abort",r)}else{var i=this[a];this[a]=function(t){i&&i.apply(this,arguments),4===this.readyState&&e.mta&&n(this,t)}}return h.apply(this,arguments)}}}}(window,window.XMLHttpRequest,"mta");
// 初始化项目
mta("create","5875d3e36b783664e0db0ae4");
// 推荐设置上报地址为 HTTPS 协议,以获得更高的数据准确性,默认会和页面协议一致
mta("config", "beaconImage", "https://frep.meituan.com/_.gif");
// 发送页面性能指标,包括 ttfb(首字节)、domReady(可交互)、load(完全加载)等
mta("send","page");
</script>
<!-- 上报通道标识 -->
<!-- 用来替换掉3.0中的通道配置,如Analytics('use', 'wed') -->
<meta name="lx:category" content="wed">
<!-- 上报应用标识 -->
<!-- 用来替换掉3.0中的标识,如Analytics('config', 'appnm', 'dp_pc') -->
<meta name="lx:appnm" content="dp_m">
<!-- 页面名称:点评结婚pc优惠券详情页,上报页面标识 -->
<!-- 用来替换掉3.0中的cid配置,如Analytics('config', 'cid', 'c_j6wjibts') -->
<meta name="lx:cid" content="dp210008">
<!-- 加载sdk -->
<link rel="dns-prefetch" href="//analytics.meituan.net"/>
<script type="text/javascript">
!(function (win, doc, ns) {
var cacheFunName = '_MeiTuanALogObject';
win[cacheFunName] = ns;
if (!win[ns]) {
var _LX = function () {
_LX.q.push(arguments);
return _LX;
};
_LX.q = _LX.q || [];
_LX.l = +new Date();
win[ns] = _LX;
}
})(window, document, 'LXAnalytics');
//这里放置兼容代码
window.Analytics = function(eventStr, config) {
if(eventStr != 'event') return;
if(!config) return;
var nm = config.nm;
if(!nm) return;
if(nm === 'mge'){
var eventType = config.event_type;
if(eventType === 'click'){
window.LXAnalytics('moduleClick', config.val_bid, config.val_lab);
return;
}
if(eventType === 'view'){
window.LXAnalytics('moduleView', config.val_bid, config.val_lab);
return;
}
}
if(nm === 'order'){
window.LXAnalytics('order', config.val_bid, config.val_lab.orderId, config.val_lab);
return;
}
if(nm === 'pay'){
window.LXAnalytics('pay', config.val_bid, config.val_lab.orderId, config.val_lab);
return;
}
if(nm === 'report' && config.val_act === 'quit'){
window.LXAnalytics('pageDisappear', config.val_lab);
return;
}
};
</script>
<script type="text/javascript">
var OPTION = {
shopid:'24928984',
cityid:'16'
};
var lx_mge = function(bid,eventType,customOption){
Analytics && Analytics('event',{
nm:'mge',
event_type:eventType,
val_bid:bid,
val_lab:{
custom:customOption
}
});
};
var lx_headpic = function(){lx_mge('b_p4ruj0id','click',OPTION)}; //点评M商详页-头图
var lx_address = function(){lx_mge('b_uflh7iq8','click',OPTION)}; //点评M商详页-地址
var lx_headphone = function(){lx_mge('b_xo8j77m5','click',OPTION)}; //点评M商详页-电话
var lx_bottomphone = function(){lx_mge('b_r3kg5p2t','click',OPTION)}; //点评M商详页-吸底电话
var lx_bottonbooking = function(){lx_mge('b_m27awl58','click',OPTION)}; //点评M商详页-吸底预约
var lx_promo = function(){lx_mge('b_bzla7o5l','click',OPTION)}; //点评M商详页-领取优惠
var lx_bottomzixun = function(){lx_mge('b_sgnmdp04','click',OPTION)}; //点评M商详页-吸底咨询
var lx_dangqi = function(){lx_mge('b_vznaip5e','click',OPTION)}; //点评M商详页-查询档期
var lx_dingzhi = function(){lx_mge('b_2bntzmll','click',OPTION)}; //点评M商详页-定制申请
var lx_allcases = function(){lx_mge('b_hepz01kp','click',OPTION)}; //点评M商详页-全部案例
var lx_case = function(){lx_mge('b_dharagxc','click',OPTION)}; //点评M商详页-案例展示
var lx_allproduct = function(){lx_mge('b_37cfvedh','click',OPTION)}; //点评M商详页-全部套餐
var lx_product = function(){lx_mge('b_i9nl3dzv','click',OPTION)}; //点评M商详页-套餐展示
var lx_deal = function(){lx_mge('b_kwq78m9d','click',OPTION)}; //点评M商详页-团购
var lx_review = function(){lx_mge('b_oyibebfz','click',OPTION)}; //点评M商详页-点评展示
var lx_album = function(){lx_mge('b_tpckedbz','click',OPTION)}; //点评M商详页-会员相册
var lx_shopinfo = function(){lx_mge('b_qpog17gk','click',OPTION)}; //点评M商详页-商户信息
</script>
</head>
<body>
<div class="epoplayer Hide"></div>
<header class="shop-head">
<a href="javascript:history.go(-1)" class="back"></a>
<div class="placeholder"></div>
<div class="title">商户详情</div>
<a class="shop-share J_btnShare" href="javascript:;"></a>
</header>
<section class="shop-details">
<article class="pic">
<a onclick="_hip.push(['mv', {module:'viewphoto',action:'click',shopid:'24928984',categoryid:'185'}]);">
</a>
<div class="img-part">
<div id="bannerSlide" class="over-hidden" style="visibility: visible;">
<div class="swipe-wrap">
<div class="img-item" data-index="0"><img src="//p0.meituan.net/wedding/7e24847608a706cb10bf2dd1da03273b1059646.jpg%40640w_360h_1e_1c_1l_85q%7Cwatermark%3D0" alt="VIA婚礼电影"></div>
<div class="img-item" data-index="0"><img data-lazyload="//p1.meituan.net/wedding/e78e28cdd4e0a5233accf7e168a26370927987.jpg%40640w_360h_1e_1c_1l_85q%7Cwatermark%3D0" alt="VIA婚礼电影"></div>
<div class="img-item" data-index="0"><img data-lazyload="//p0.meituan.net/wedding/fb24699bbbbebf9a147d82ef5f05b16e812521.jpg%40640w_360h_1e_1c_1l_85q%7Cwatermark%3D0" alt="VIA婚礼电影"></div>
<div class="img-item" data-index="0"><img data-lazyload="//p0.meituan.net/wedding/0a4bf2e39240e1d773d102ad69a15159658204.jpg%40640w_360h_1e_1c_1l_85q%7Cwatermark%3D0" alt="VIA婚礼电影"></div>
<div class="img-item" data-index="0"><img data-lazyload="//p0.meituan.net/wedding/e24aef07ae9585925b7ec2798caf4d5d545288.jpg%40640w_360h_1e_1c_1l_85q%7Cwatermark%3D0" alt="VIA婚礼电影"></div>
</div>
</div>
<ul class="circles">
<li class="on"></li>
<li></li>
<li></li>
</ul>
</div>
</article>
<article class="text">
<h1 class="shopname">VIA婚礼电影</h1>
<p>
<span class="star star-40"></span>
<span class="des">52条</span>
<span class="line">|</span>
<span class="aver">人均¥4550</span>
</p>
</article>
</section>
<section class="info-details">
<p class="top-border-height"></p>
<article class="tel bottom-border">
<a id="telphone" href="tel:02765024020"
onclick="_hip.push(['mv', {module:'mshopinfoq_tel',action:'click',shopid:'24928984' }]);lx_headphone();"
>
<i class="i-tel"></i>65024020<span class="tips">到店请提前预约</span><i class="arrow-ent right"></i>
</a>
</article>
<a href="/shop/24928984/map"
onclick="_hip.push(['mv', {module:'mshopinfoq_address',action:'click',shopid:'24928984'}]);lx_address();"
>
<article class="add bottom-border">
<i class="i-add"></i>江汉路宝利金国际广场A座822室<i class="arrow-ent right"></i>
</article>
</a>
</section>
<section class="pop-window" id="popWindow">
<h3>确认提示</h3>
<div class="content">
<p>当前号码:65024020</p>
<div class="btn-area Fix">
<button class="J-cancel button cancelbtn"
onclick="_hip.push(['mv', {module:'actionbar_tel_cancel',action:'click',shopid:'24928984'}]);"
>取消</button>
<a href="tel:02765024020" class="J-call button callbtn"
onclick="_hip.push(['mv', {module:'actionbar_tel_accept',action:'click',shopid:'24928984'}]);"
>拨号</a>
</div>
</div>
</section>
<div class="pop-mask" id="popMask"></div>
<!-- 新增商户服务楼层 16-02-23 shaochuanhe -->
<section class="interest-details J_midas-21004"></section>
<section class="hotsales-details">
<p class="top-border-height"></p>
<ul class="con">
<li>
<a href="/wed/mobile/shop/24928984/product/1233971"
onclick="_hip.push(['mv', {module:'mshopinfoq_product',action:'click',shopid:'24928984',index:'0'}]);"
>
<img data-lazyload="//p0.meituan.net/wedding/bc5e6f750cc1176fd2fa0059250da9ed961567.jpg%40280w_210h_1e_1c_1l%7Cwatermark%3D0">
<h4>「总监高级档」婚礼摄像三机位(含小摇臂)</h4>
<p>
<mark>¥6800</mark>
<span>¥6800</span>
</p>
</a>
</li>
<li>
<a href="/wed/mobile/shop/24928984/product/1168008"
onclick="_hip.push(['mv', {module:'mshopinfoq_product',action:'click',shopid:'24928984',index:'1'}]);"
>
<img data-lazyload="//p0.meituan.net/wedding/6b319814085ce8a1c327aa55794ba8d9767913.jpg%40280w_210h_1e_1c_1l%7Cwatermark%3D0">
<h4>东湖会所婚礼集锦『总监双机』</h4>
<p>
<mark>¥4800</mark>
<span>¥4800</span>
</p>
</a>
</li>
<li>
<a href="/wed/mobile/shop/24928984/product/1167708"
onclick="_hip.push(['mv', {module:'mshopinfoq_product',action:'click',shopid:'24928984',index:'2'}]);"
>
<img data-lazyload="//p1.meituan.net/wedding/68920610c7885333ecbeed8a7a92fd731037427.jpg%40280w_210h_1e_1c_1l%7Cwatermark%3D0">
<h4>婚前MV+婚礼豪华套餐档</h4>
<p>
<mark>¥9800</mark>
<span>¥9800</span>
</p>
</a>
</li>
<li>
<a href="/wed/mobile/shop/24928984/product/1164712"
onclick="_hip.push(['mv', {module:'mshopinfoq_product',action:'click',shopid:'24928984',index:'3'}]);"
>
<img data-lazyload="//p0.meituan.net/wedding/152f14468329801a8f4b1da39912c6e2700902.jpg%40280w_210h_1e_1c_1l%7Cwatermark%3D0">
<h4>「总监档」婚礼摄像双机位</h4>
<p>
<mark>¥4800</mark>
<span>¥4800</span>
</p>
</a>
</li>
</ul>
<p class="bottom-border-height"></p>
</section>
<section class="comment-details">
<p class="top-border-height"></p>
<article class="tit">
<a href="/shop/24928984/review_all"
onclick="_hip.push(['mv', {module:'mshopinfoq_viewreview',action:'click',shopid:'24928984'}]);lx_review();"
>
<h3>用户点评(18)<i class="arrow-ent right"></i></h3>
</a>
<p class="bottom-border-height"></p>
</article>
<article>
<a class="comment-list" href="/shop/24928984/review_all"
onclick="_hip.push(['mv', {module:'mshopinfoq_viewreview',action:'click',shopid:'24928984'}]);lx_review();"
>
<img src="https://p1.meituan.net/userheadpicbackend/f817a0e19cba7a274b44a18fd5f11ab459248.jpg%40120w_120h_1e_1c_1l%7Cwatermark%3D0" class="user-pic">
<figure class="comment">
<figcaption class="username">减肥中的珺珺</figcaption>
<p class="info">
<span class="star star-50"></span>
</p>
<p class="comment-entry">
婚礼准备和各项选择都是自己去跑的(除了酒店),当时下班过去探店,一工作室的帅哥啊!(我绝对不是因为这个定的)。<br/>看过他们几个片子,觉得还不错,也当场说了一下自己的想法和需求,价格比那种婚庆里面包的当然...
</p>
</figure>
</a>
</article>
<p class="bottom-border-height"></p>
</section>
<section class="sign-details">
<p class="top-border-height"></p>
<a href="/shop/24928984/photos"
onclick="_hip.push(['mv', {module:'mshopinfoq_memalbum_more',action:'click',shopid:'24928984'}]);lx_album();"
>
<span class="title-item">会员相册<i class="arrow-ent right"></i></span>
</a>
<p class="bottom-border-height"></p>
</section>
<section class="sign-details">
<p class="top-border-height"></p>
<a href="/shop/24928984/msgwall"
onclick="_hip.push(['mv', {module:'mshopinfoq_viewcheckin',action:'click',shopid:'24928984'}]);"
>
<span class="title-item">网友签到(1)<i class="arrow-ent right"></i></span>
</a>
<p class="bottom-border-height"></p>
</section>
<section class="shopinfor-details">
<p class="top-border-height"></p>
<article class="tit">
<a href="/wed/mobile/shopbrief/24928984"
onclick="_hip.push(['mv', {module:'mshopinfoq_shopprofile',action:'click',shopid:'24928984'}]);lx_shopinfo();">
<h3 class="border-bottom-gray">商户信息<i class="arrow-ent right"></i></h3>
</a>
<p class="bottom-border-height"></p>
</article>
<article class="sersice">
<p>营业时间:周一至周日
09:00-12:30
14:30-18:30</p>
</article>
<p class="bottom-border-height"></p>
</section>
<footer class="footer">
<a href="javascript:window.location='/my'" title="">我的</a><em>|</em>
<a href="javascript:window.location='/history'" title="">最近浏览</a><em>|</em>
<a href="javascript:window.location='/shop/addshop'">添加商户</a><em>|</em>
<a href="javascript:window.location='/feedback'" title="">意见反馈</a>
<br>
<a id="j-computer" href="https://www.dianping.com" title="">电脑版</a><em>|</em>
<a onclick="document.cookie='wapredirecttom=1; domain=.dianping.com; path=/';" href="https://wap.dianping.com" title="">标准版</a><em>|</em>
<a id="F_download" href="javascript:void(0)" title="">客户端</a>
<br>
<p class="copyright">copyright ©2015 dianping.com</p>
</footer>
<!-- gdajag-->
<script>
_hip.push(['mv', {module:'mshopinfoq_nonpaid',action:'browse',shopid:'24928984',note:''}]);
</script>
<script>
var DATA = {
cooperate: false,
shopId: 24928984,
shopName: 'VIA\u5A5A\u793C\u7535\u5F71',
shopType: 55,
cityId: 16,
userId: 0,
slotId: 21004,
successUrl:'/wed/mobile/booking/wedBookingSuccess/shopId=24928984',
shareUrl: 'https://m.dianping.com/shop/24928984',
sharePic: '//p0.meituan.net/wedding/7e24847608a706cb10bf2dd1da03273b1059646.jpg%40120w_120h_1e_1c_1l_85q%7Cwatermark%3D0',
shareDesc: 'VIA\u5A5A\u793C\u7535\u5F71',
shareTitle: '商户详情',
templateKey: 'ShopBottomForM',
resultType: 'DTO',
couponAttractUser:'0',
clientSource:'0',
bookingType:0,
channel:0
};
</script>
<div id="pop-top-main-share" class="pop-main-wrap hide"></div>
<!--TODO 领券时输入手机号的弹框s-->
<div class="overlay"></div>
<div class="pop-box pop-send-SMS J_pop-send-SMS">
<div class="pop-hd">请输入手机号码</div>
<div class="pop-bd">
<input type="number" class="input-num" value="" maxlength="11">
<p class="msg"></p>
</div>
<div class="pop-ft">
<button class="btn btn-cancel">取消</button>
<button class="btn btn-primary">确定</button>
</div>
</div>
<div class="tip-msg J_tip"></div>
<!--领券时输入手机号的弹框end-->
<script type="text/javascript" src="//www.dpfile.com/m/js/app/dianping/zepto.min.2ace041cc63911887f0ea7a3a3b724a2.js"></script>
<script type="text/javascript" src="//www.dpfile.com/s/j/app/baby/common/midas.min.9a42c07defc75eaa44dbd4f6bc7502e0.js"></script>
<script type="text/javascript" src="//www.dpfile.com/s/j/app/baby/common/swipe2.min.74ed8a11dd59fe1381acc322c04039dc.js"></script>
<script type="text/javascript" src="//www.dpfile.com/s/j/app/baby/mobile/shop-wedding.min.5b1de8eb44fcefc09508664e434b043e.js"></script>
<script type="text/javascript" src="//www.dpfile.com/s/j/app/baby/mobile/coupon_promo.min.2edce34e43eb550f49d3be369157afd4.js"></script>
<script type="text/javascript">
window.addEventListener('load', function(){
setTimeout(function(){
var scripts = ["//www.dpfile.com/hls/hippo3.min.d30bc6de2d551d2b3f684d5486e0fedb.js",
"//www.dpfile.com/s/j/app/mwedding/plugins/share.min.a03af364a14e4ffd4d6e27cc547dd5ee.js",
"https://www.dpfile.com/mod/dpapp/1.7.0/src/standalone.js"];
scripts.forEach(function(src){
console.log(src);
var script = document.createElement('script');
script.src = src;
document.head.appendChild(script);
});
}, 0);
});
</script>
<script src="//analytics.meituan.net/analytics.js" type="text/javascript" charset="utf-8" async defer></script>
</body>
</html>
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}