$re = '/^[a-zA-Z]{5}[0-9]{4}[a-zA-Z]{1}/';
$str = 'as';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);