$re = '/(rn|r|n|,)/';
$str = 'skjklrndfkrljasd,fjdsoknadfijornaifsarndf
';
$subst = "><";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;