$re = '/^(?:[^.]*\.){3}/m';
$str = 'ab.bc.cd.de.11111
xxx.xxx.xxxx.yyyy';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;