using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*?\\u003d([\s\S]{11,11})\\""[\s\S]{1,40}\\""([^\\""]{1,150})\\""
";
string input = @"aCUM\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003d0CTp1a-aCUM\""}],[{\""2\"":3,\""3\"":[2,\""3заработок крипты\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dgHzuabZUd6c\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003dgHzuabZUd6c\""}],[{\""2\"":3,\""3\"":[2,\""4прогноз эфириум\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003d2isYuQZMbdU\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003d2isYuQZMbdU\""}],[{\""2\"":3,\""3\"":[2,\""5деньги в интернете\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dHwybp38GnZw\""],\""6\"":0,\""24\"":\""https://www.youtube.com/watch?v\\u003dHwybp38GnZw\""}],[{\""2\"":3,\""3\"":[2,\""6без вложений\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003d3jS_yEK8qVI\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003d3jS_yEK8qVI\""}],[{\""2\"":3,\""3\"":[2,\""7где поднять бабла\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dQbJJwaVdgIs\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003dQbJJwaVdgIs\""}],[{\""2\"":3,\""3\"":[2,\""8как заработать деньги в интернете\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dqIsgdOVGA04\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003dqIsgdOVGA04\""}],[{\""2\"":3,\""3\"":[2,\""9как торговать опционами\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dzxYjTTXc-J8\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003dzxYjTTXc-J8\""}],[{\""2\"":3,\""3\"":[2,\""10заработок на криптовалюте\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003durtFrxDUV6c\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003durtFrxDUV6c\""}],[{\""2\"":3,\""3\"":[2,\""11быстрые способы заработка в интернете\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dDuQbOQwVaNE\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003dDuQbOQwVaNE\""}],[{\""2\"":3,\""3\"":[2,\""12биткоин путь к богатству\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dC680oxL__ck\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003dC680oxL__ck\""}],[{\""2\"":3,\""3\"":[2,\""13пассивный доход в интернете\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003df0c7pSCoZqE\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003df0c7pSCoZqE\""}],[{\""2\"":3,\""3\"":[2,\""14инвестирование в криптовалюты\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dGLoeAJUcz38\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003dGLoeAJUcz38\""}],[{\""2\"":3,\""3\"":[2,\""15как стать богатым через интернет\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dvp5sSqyZ5Go\""],\""6\"":0,\""24\"":\""https://www.youtube.com/watch?v\\u003dvp5sSqyZ5Go\""}],[{\""2\"":3,\""3\"":[2,\""16безопасные инвестиции в биткоин\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dUE5AHE2Ypr8\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003dUE5AHE2Ypr8\""}],[{\""2\"":3,\""3\"":[2,\""17как обменивать криптовалюту\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003ds1ax8Tx_Jz0\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003ds1ax8Tx_Jz0\""}],[{\""2\"":3,\""3\"":[2,\""18торговля на криптовалютных биржах\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003d5V2B28OqfqM\""],\""6\"":0,\""24\"":\""https://www.youtube.com/watch?v\\u003d5V2B28OqfqM\""}],[{\""2\"":3,\""3\"":[2,\""19как майнить криптовалюту\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003d5Hg_QSIJm8I\""],\""6\"":0,\""24\"":\""https://www.youtube.com/watch?v\\u003d5Hg_QSIJm8I\""}],[{\""2\"":3,\""3\"":[2,\""20заработок в интернете без стартового капитала\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003doBYbxw8f5OI\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003doBYbxw8f5OI\""}],[{\""2\"":3,\""3\"":[2,\""21онлайн заработок без вложений\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dyXWw0_UfSFg\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003dyXWw0_UfSFg\""}],[{\""2\"":3,\""3\"":[2,\""22прогнозы курса биткоина\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dIYVjOfoU3uI\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003dIYVjOfoU3uI\""}],[{\""2\"":3,\""3\"":[2,\""23куда вложить деньги в интернете\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dfY-LA3YaZ_M\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003dfY-LA3YaZ_M\""}],[{\""2\"":3,\""3\"":[2,\""24инвестиции в биткоин стоит ли риск\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dbs0SWXbty18\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003dbs0SWXbty18\""}],[{\""2\"":3,\""3\"":[2,\""25стратегии заработка на криптовалютах\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dNbaWrbJDr48\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003dNbaWrbJDr48\""}],[{\""2\"":3,\""3\"":[2,\""26реальный заработок в интернете\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dX1jMMFOqxEw\""],\""6\"":0,\""24\"":\""https://www.youtube.com/watch?v\\u003dX1jMMFOqxEw\""}],[{\""2\"":3,\""3\"":[2,\""27как заработать на блокчейн технологии\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dQxGVgXf_LNk\""],\""6\"":0,\""24\"":\""https://www.youtube.com/watch?v\\u003dQxGVgXf_LNk\""}],[{\""2\"":3,\""3\"":[2,\""28быстрые деньги в интернете миф или реальность\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dNS3hse9ezik\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003dNS3hse9ezik\""}],[{\""2\"":3,\""3\"":[2,\""29заработать на падении криптовалюты\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003d3LLnjRLrvLU\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003d3LLnjRLrvLU\""}],[{\""2\"":3,\""3\"":[2,\""30деньги из интернета правда или обман\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":[2,\""https://www.youtube.com/watch?v\\u003dgL6iSCSHjco\""],\""6\"":1,\""24\"":\""https://www.youtube.com/watch?v\\u003dgL6iSCSHjco\""}],[{\""2\"":3,\""3\"":[2,\""31заработок на биткоинах без вложений\""],\""6\"":1}],[{}],[{}],[{\""2\"":131075,\""3\"":";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}