package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)=~\b`)
var str = `exported_pod=~.*grafana.*`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}