$re = '/^(...)(.*)$/';
$str = 'pl=100';
$subst = "\1\1\2";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;