package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`Garde-(.*?)(svg#Uni)(.*?)'`)
var str = `@font-face { font-family: 'UniRegular'; src: url('../../assets/type/UniGarde-Book.svg#UniGarde-Book') format('svg'); }`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}