$re = '/send-alert/m';
$str = 'dotproperty/email/send-alert
dotproperty/email/send-alert-interest';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);