$re = '/.*?\/(.*$)/m';
$str = 'rootURL/abc/123/';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;