$re = '/(?!^)>/';
$str = 'This is a <em>test</em>, this is not a drill.
> Shouldn\'t';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);