$re = '/(?<!AX)\d+\.\d{2}/';
$str = 'AX11.74 Rot1.26 AX21.28';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);