use strict;
my $str = 'Wyrokiem łącznym z dnia 8 marca 2013 roku, wydanym w sprawach z powództw P. S. i J. S. przeciwko (...) S.A. w W. o zadośćuczynienie, Sąd Okręgowy w Sieradzu zasądził od pozwanego na rzecz powoda P. S. kwotę 20.000 złotych wraz z ustawowymi odsetkami od dnia 23 maja 2012 roku do dnia zapłaty (pkt.1), oddalił powództwo P. S. w pozostałej części (pkt.2), zasądził od pozwanego na rzecz powoda J. S. kwotę 20.000 złotych wraz z ustawowymi odsetkami od dnia 23 maja 2012 roku do dnia zapłaty (pkt.3), oddalił powództwo J. S. w pozostałej części (pkt.4); nakazał pobrać od pozwanego (...) S.A. w W. na rzecz Skarbu Państwa - Sądu Okręgowego w Sieradzu kwotę 2.040 złotych tytułem brakujących części opłat sądowych od roszczeń obu powodów oraz kwotę 71 złotych jako część wydatków poniesionych w toku procesu tymczasowo z funduszy Skarbu Państwa (pkt.5) i nie obciążył powodów kosztami procesu (pkt.6).
Powyższy wyrok zapadł na podstawie poczynionych przez Sąd Okręgowy ustaleń faktycznych, które Sąd Apelacyjny przyjmuje za własne, a z których wynika, że w dniu 26 czerwca 2006 r. w P., kierujący samochodem marki (...), na prostym odcinku drogi, bezpośrednio przed manewrem wymijania, z nieustalonych przyczyn zjechał na lewą stronę i doprowadził do uderzenia w tylną część (...), a następnie zderzył się czołowo bocznie z prawidłowo jadącym przeciwnym pasem ruchu samochodem osobowym marki O. (...), po czym doprowadził do czołowego bocznego zderzenia z samochodem osobowym marki O. (...), którym jako pasażerka jechała T. S., a którym kierował powód P. S.. Wskutek doznanych w tym wypadku obrażeń T. S. zmarła. Sprawca zdarzenia J. Z. został uznany za winnego nieumyślnego naruszenia zasad bezpieczeństwa w ruchu drogowym, w wyniku czego zaistniało powyższe zdarzenie.
Pojazd sprawcy wypadku, w dacie zdarzenia, posiadał obowiązkowe ubezpieczenie odpowiedzialności cywilnej posiadaczy pojazdów mechanicznych w pozwanym towarzystwie ubezpieczeniowym.
';
my $regex = qr/\./mp;
if ( $str =~ /$regex/g ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}