#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)" & @CRLF & _
"(\d+)\t(\d+)"
Local $sString = "" & @CRLF & _
"6 9" & @CRLF & _
"" & @CRLF & _
"6 10" & @CRLF & _
"" & @CRLF & _
"8 11" & @CRLF & _
"" & @CRLF & _
"9 12" & @CRLF & _
"" & @CRLF & _
"10 13" & @CRLF & _
"" & @CRLF & _
"11 14" & @CRLF & _
"" & @CRLF & _
"12 15" & @CRLF & _
"" & @CRLF & _
"13 16" & @CRLF & _
"" & @CRLF & _
"14 17" & @CRLF & _
"" & @CRLF & _
"15 18" & @CRLF & _
"" & @CRLF & _
"16 19" & @CRLF & _
"" & @CRLF & _
"17 20" & @CRLF & _
"" & @CRLF & _
"18 21" & @CRLF & _
"" & @CRLF & _
"19 22" & @CRLF & _
"" & @CRLF & _
"20 23" & @CRLF & _
"" & @CRLF & _
"5 24" & @CRLF & _
"" & @CRLF & _
"4 25" & @CRLF & _
"" & @CRLF & _
"21 26" & @CRLF & _
"" & @CRLF & _
"22 27" & @CRLF & _
"" & @CRLF & _
"1 28" & @CRLF & _
"" & @CRLF & _
"23 29" & @CRLF & _
"" & @CRLF & _
"24 30" & @CRLF & _
"" & @CRLF & _
"25 31" & @CRLF & _
"" & @CRLF & _
"26 32" & @CRLF & _
"" & @CRLF & _
"27 33" & @CRLF & _
"" & @CRLF & _
"28 34" & @CRLF & _
"" & @CRLF & _
"29 35" & @CRLF & _
"" & @CRLF & _
"30 36" & @CRLF & _
"" & @CRLF & _
"31 37" & @CRLF & _
"" & @CRLF & _
"32 38" & @CRLF & _
"" & @CRLF & _
"33 39" & @CRLF & _
"" & @CRLF & _
"34 40" & @CRLF & _
"" & @CRLF & _
"35 41" & @CRLF & _
"" & @CRLF & _
"36 42" & @CRLF & _
"" & @CRLF & _
"37 43" & @CRLF & _
"" & @CRLF & _
"38 44" & @CRLF & _
"" & @CRLF & _
"39 45" & @CRLF & _
"" & @CRLF & _
"40 46" & @CRLF & _
"" & @CRLF & _
"41 47" & @CRLF & _
"" & @CRLF & _
"42 48" & @CRLF & _
"" & @CRLF & _
"43 49" & @CRLF & _
"" & @CRLF & _
"44 50" & @CRLF & _
"" & @CRLF & _
"45 51" & @CRLF & _
"" & @CRLF & _
"46 52" & @CRLF & _
"" & @CRLF & _
"47 53" & @CRLF & _
"" & @CRLF & _
"48 54" & @CRLF & _
"" & @CRLF & _
"49 55"
Local $sSubst = "INSERT INTO loyalty_rule(rule_id_fk, loyalty_id_fk) VALUES ($1, $2);"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)