$re = '/.*REFUND.*/m';
$str = 'fsdfrfrfrf
z4 = WorksheetFunction.CountIf(Sheets(“Data”).Range(“e” & y), “" & “REFUND” & "”)
erfrfr';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);