$re = '/V(\d+)\s*ver\s*(\d+)/';
$str = '993-756-V01 ver 02a
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);