$re = '/Covered (\d{1,3}\.?\d{0,2}%)/m';
$str = 'Covered 0% / 75%. 381 analyzed Commands in 3 Files.
Covered 99.74% / 75%. 381 analyzed Commands in 3 Files.
Covered 100% / 75%. 133 analyzed Commands in 6 Files.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);