package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`".\w*?":".\w*?"`)
var str = `"isla":{"cara":{"numero":"1"},"cara":{"numero":"2"}}
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}