package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(ReflectiveMethodInvocation.java:183)`)
var str = `(ReflectiveMethodInvocation.java:183)`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}