using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<(.|\n)*?>";
string input = @"<div class=""tab0"">CSS code formatter</div>
<div class=""tab2"">CSS code compressor</div>
<br>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}