using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^[\s]+([\w]+)";
string input = @" DocParam(""Guid"", ""id"", ""Active Session unique ID."")
";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}