package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`import \S+\w+`)
var str = `import w00t
from blah import woot
import est.py`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}