$re = '/^(?=.{8}$)(?=.*[A-Z])(?=.*[a-z])(?=.*[0-9])(?!.*[<>`])[^.,:;\'!@#$%^&*_+=|(){}[?\-\]\/\\\\]*[.,:;\'!@#$%^&*_+=|(){}[?\-\]\/\\\\][^.,:;\'!@#$%^&*_+=|(){}[?\-\]\/\\\\]*$/m';
$str = 'Aa1;;aaa
1aD15fs!';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);