package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([\u200B]+|[\u200C]+|[\u200D]+|[\u200E]+|[\u200F]+|[\uFEFF]+)`)
var str = `[]`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}