package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[\u4E00-\u9FFF]`)
var str = `我们`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}