import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "(\\{\\{< fig) \"(.+)\"( | \\n)\"(.+)\" (>\\}\\})";
final String string = "{{< fig \"/img/html/sejarah/website-cern.png\" \"Website CERN (2020)\" >}}\n"
+ "{{< fig \"/img/html/sejarah/tim-robert.jpg\" \n"
+ "\"Tim Berners-Lee (kiri) dan Robert Cailliau (kana) \" >}}";
final String subst = "";
final Pattern pattern = Pattern.compile(regex, Pattern.MULTILINE);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}