$re = '/\/php\/postPO\.php/m';
$str = '/php/postPO.php
http://example.com/php/postPO.php?param=value';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);