package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?i)\s*meinName\s*`)
var str = ` meinname `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}