#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\n{4}(.+)\n"
Local $sString = "" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"HELLO & EVERYONE" & @CRLF & _
" What's up?" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")