package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`"[^"]*"(, "[^"]*")`)
var str = `{
{ SomeTextNoQuotes, "Some Text's", "Some Text" },
{ SomeTextNoQuotes, "Some Text's", "Some Text" },
{ SomeTextNoQuotes, "Some Text's", "Some Text" },
{ SomeTextNoQuotes, "Some Text's", "Some Text" },
{ SomeTextNoQuotes, "Some Text's", "Some Text" },
}`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}