$re = '/Tell me about ([\w\s]+)/';
$str = 'Tell me about robin hood';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);