using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"001.>(.*?)<";
string input = @"tag=""001"">utb20181009818<
tag=""003"">CZ PrNK<
...";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}