$re = '/^\d+\.(\d+)\.\d+\.\d+$/m';
$str = '11.22.33.44';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);