package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b[A-Z]+\b`)
var str = `There Are Many Options in KENTUCKY`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}